[Question] Which hacks are still available for N3DS (XL)

Discussion in '3DS - Homebrew Development and Emulators' started by MDX_Golden, Jan 22, 2016.

  1. MDX_Golden
    OP

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Ive been doing homebrew for some time now, and after the update craziness, im still confused. Maybe this isnt the right place to ask, but can someone help and explain what hacks work for N3DS? I have menuhax and ironhax installed, as well as in the process of installing OOThax on my N3DS. Thank you so very much.
     
  2. kennnnny

    kennnnny Member

    Newcomer
    11
    1
    Sep 14, 2009
    To start what firmware are you on?
     
  3. ANTONIOPS

    ANTONIOPS Advanced Member

    Newcomer
    69
    22
    Jan 15, 2016
    LoL why so many "hax" at the same time?:rofl2: what are you up to?:ninja::nds:
     
  4. MDX_Golden
    OP

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Ok im on 10.3
    I refused to update for obvious reasons
    Also i got alot of hacks for certain reasons. Certain CIA reasons.
     
  5. ANTONIOPS

    ANTONIOPS Advanced Member

    Newcomer
    69
    22
    Jan 15, 2016
  6. MDX_Golden
    OP

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Sorry, i shouldve been more specific, i meant what work for 10.4 on N3DS
     
  7. ANTONIOPS

    ANTONIOPS Advanced Member

    Newcomer
    69
    22
    Jan 15, 2016
    oh, are you going to update? I think there's nothing at the moment for 10.4 but you could just downgrade to 9.2 and set up your emunand so you don't have to worry about updating your sysnand any more, only your emunand.
     
  8. MDX_Golden
    OP

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Well thats the thing too. I am not one to risk it and downgrade, and i have no knowledge on how to set up emunand, however i did hear something about OOTHax working on 10.4 N3DS
     
  9. ANTONIOPS

    ANTONIOPS Advanced Member

    Newcomer
    69
    22
    Jan 15, 2016
    OOTHax should work on 10.4 but remember that you won't be able to downgrade once you update to 10.4 as for now
     
  10. Kyouken

    Kyouken Repairer of the Breach

    Member
    303
    86
    Oct 31, 2015
    United States
    GBATemp
    Assuming I understand your intents correctly, memchunkhax2 was fixed in 10.4, so you wouldn't be able to install any legit .cias even if you had access to FBI were you to update.

    Downgrading at this point, while there's still a possibility of hard bricking the console, is much safer than it was at the start of the implementation. Many of the bricks you hear about (or haven't heard about) are purely due to user error, a common one being "I picked the N3DS files for my O3DS" or vice-versa. Of course, there's not a 100% chance that it will work and you may get a soft brick, forcing you to update to 10.4.

    If you do decide you want to take the plunge at some point, just do a lot of research before you begin, such as what emuNAND is and how to set it up, unlinking your NANDs afterwards, etc. Any knowledge you gain is much more of a safeguard than even something like SafeSysUpdater; just make sure to be sure before you act. I have tons of bookmarked stuff if you're ever interested.

    I'd like to add that any .cia installation, be they legit or not using whatever version of FBI (or any .cia installer), there's always a small chance of a hard brick.

    And, lastly, should you decide to upgrade to 10.4, just make sure to update the payload for oot3dhax before you update. Knowledge (and a lamborghini) is really important here.

    EDIT: I keep saying FBI since there was a version of FBI with memchunkhax2 implemented, but I forgot that NASA by Rinnegatamante exists.
     
    Last edited by Kyouken, Jan 23, 2016