[QUESTION] What filmware will a N3DS be from stock?

Discussion in '3DS - Flashcards & Custom Firmwares' started by proflayton123, May 7, 2016.

  1. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    Hi all, just wondering - I plan to buy a n3DS XL from the Nintendo Store UK, not sure what the stock FW would be whether it will be auto-downgradeable (9.9 essentially) if anyone knows, or what the latest that they've had arrived with, please post below ^^

    Thanks, I plan to buy it mid-june.

    upload_2016-5-7_0-25-18.png
     


  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,952
    Jun 9, 2007
    Antarctica
    The firmware doesn't really matter much right now, since any 3DS, new or old, can be downgraded. That being said, I don't think we've had any reports of systems being over 10.3 yet, so you should be able to use the web browser to get your foot in the door.
     
  3. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本

    Ah okay, I ordered a copy of PSMD to downgrade my 'virgin' o3ds so ill probably use it for that too,

    thanks!
     
    daxtsu likes this.
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,952
    Jun 9, 2007
    Antarctica
    Just keep in mind PSMD requires some other entrypoint first (or a second hacked 3DS). Powersaves won't help there.
     
  5. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    I have 3 3DSs with A9LH installed c:
     
    hobbledehoy899 and daxtsu like this.
  6. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    267
    127
    Jan 22, 2016
    United States
    The Metaverse
    Well, if it's important, I got one recently, and it came with v. 9.6. It didn't really matter since, as stated above, downgrades are possible on the newest firmware version. (As of whatever today is.)
     
  7. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    I heard some got 9.9, but thanks!~
     
  8. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,979
    Jan 26, 2016
    United States
    That Nightly Site™
    PSMD has terrible success rates when downgrading. I spent almost a full day testing with no luck whatsoever.
     
  9. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    267
    127
    Jan 22, 2016
    United States
    The Metaverse
    No problem.
    It could be region dependent. I live in the States, so of course, mine is the US region.
     
  10. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    Is OoTHax* essentially more higher rates?

    Possibly, my region is Europe although live in the UK.
     
    Magical Sheep likes this.
  11. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,979
    Jan 26, 2016
    United States
    That Nightly Site™
    OoTHax has substantially higher success rates than PSMD.
     
  12. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    Hmm... maybe I will have to fork out more money for this... :cry::cry:
     
  13. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,979
    Jan 26, 2016
    United States
    That Nightly Site™
    You could always use browser/menuhax
     
  14. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    possibly, I will try to do this anyway, thank you :)
     
  15. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,174
    588
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    If it's under 10.3, just use browserhax and menuhax, but if it's over, not sure exactly when it was fixed, seeing as you already have multiple A9LH'd systems, I would recommend getting Ocarina of Time 3DS, a used cart for under $20 and use oothax installer that comes in the homebrew starter pack on one of your already hacked systems. I used my A9LH'd European N3DS to help get my 10.7 US N3DS XL downgraded to 9.2U. :)
     
  16. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,979
    Jan 26, 2016
    United States
    That Nightly Site™
    Any new 3ds shipped from Nintendo (ie not refurbished or resold) will be on 10.3 or older.

    Browserhax was fixed in 10.6
     
    Last edited by astronautlevel, May 7, 2016
    Selim873 likes this.
  17. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    Okay cool thanks for that, wasn't quite sure.

    hmm, that sounds easy enough to downgrade by there.
     
  18. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,048
    595
    Dec 1, 2009
    Canada
    Canada
    Yeah, I had shit luck with PSMD. Ended up using my copy of OoTHax to do that.
     
  19. Piluvr

    Piluvr Resident Masturbator

    Member
    644
    353
    Jul 27, 2015
    United States
    Behind you
    wow. the only exploitable game i had was psmd, and it downgraded successfully first time!
     
    kumita-chan and proflayton123 like this.
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    11,028
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    Browserhax still works up to 10.5