[Question] Updating to 10.3 with A9LH and updating HBL

Discussion in '3DS - Homebrew Development and Emulators' started by Gh0sti, Feb 11, 2017.

  1. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    Hi guys so Im on 11.2 wiht A9LH CFW Luma 6.6, what do I need to update first to get everything to work properly?

    Do I need to update Luma to latest nightly? then to 11.3 then to HBL 2.9? or whats the order I need to do?

    I have an O3DSXL.
    Thanks
     
    Last edited by Gh0sti, Feb 11, 2017
  2. TheMachinumps

    TheMachinumps <insert custom title here>

    Member
    295
    145
    Oct 31, 2016
    Portugal
    yes
    Update Luma3DS, then update your System. Just load HBL after updating, and it will update the payload automatically
    (I would make a NAND backup that can be restored if needed)
     
  3. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    so I updated the HBL to 1.3 but when i go to launch it it still says 1.1.1, did I not update it properly?
     
  4. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,595
    383
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    I think you hold "X" while booting the HBL and it will update the payload. If you do it this way, use FBI to delete the old payload(not sure if it matters but I did it anyway).

    Also, update the HBL.cia.
     
    Last edited by BL4Z3D247, Feb 11, 2017
  5. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    the text for HBL still shows 1.1.1 instead of 1.3 which I believe i updated to i just thought the text of the HBL would show as 1.3 instead of 1.1.1.
     
  6. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,595
    383
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Mine says that too but it's updated or it wouldn't boot on 11.3 without hblauncher_loader v1.3 and the *hax 2.9 payload.
     
  7. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    alright well thanks for that just wanted to make sure i was updated.
     
    BL4Z3D247 likes this.
  8. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,595
    383
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    You're good to go. :)
     
  9. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,096
    1,246
    Aug 5, 2007
    The 1.1.1 is the version of Homebrew Launcher. Not the hax or the version of the Cia file.
     
    BL4Z3D247 and gnmmarechal like this.
  10. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,536
    2,718
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    This.
    At the moment, versions are:

    - *hax -v 2.9
    - HBL - v1.1.1
    - HBL Loader aka HBL CIA - v1.3
     
    linuxares and BL4Z3D247 like this.
  11. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,595
    383
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Also you can always go into FBI and then down to Titles and find "hblauncher_loader v1.x" to see what version you have installed.
     
  12. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,096
    1,246
    Aug 5, 2007
    Talking about 11.3 update. I actually never seen that little "dot" next to the camera to glow. Kind of intresting to be honest. (N3DS)