Question regarding using Gateway on N3DS downgraded to 9.2.0-20U.

Discussion in '3DS - Flashcards & Custom Firmwares' started by crimpshrine, Jan 6, 2016.

  1. crimpshrine
    OP

    crimpshrine GBAtemp Regular

    Member
    166
    39
    Jun 18, 2014
    United States
    I am so close to getting this working..

    New 3ds 10.3.0-28 USA downgraded to 9.2.0-20U

    9.2.0-20U emunand on micro SD card. (used emunand9 that built emunand based on sysnand)

    Copied the GW homebrew boot files to 3ds dir.

    If I launch the browserhax on http://yls8.mtheall.com/3dsbrowserhax_auto.php homebrew boots and I can select Gateway and it shows gateway logo and boots and I can access my games on my gateway card.

    I want to be able to auto boot gateway.. that does not work and I don't understand why.

    Install menuhax_manager 2.1, set to auto boot unless Left bumper is down.

    From power off it boots into homebrew manager without issue.

    If I select the gateway launcher it launches gateway logo then reboots to the hack and homebrew menu comes back up. It is stuck in this loop.

    If I hold the left bumper right after the gateway screen shows, it boots to the 3ds system menu and gateway menu is accessible.

    It is like its in a loop. I tried making sure emunand was unlinked. (pulled sd card and formated system)

    After doing that I had to setup the menuhax_manager though.

    I must be missing something obvious here. Can someone point that out?

    Thanks
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,137
    9,479
    Sep 23, 2013
    sounds like you have menuhax installed on your gateway emunand you will have to figure out what button you have configured to bypass menuhax so you can remove it from emunand (by simply bypassing once then changing your theme in emunand)
     
  3. crimpshrine
    OP

    crimpshrine GBAtemp Regular

    Member
    166
    39
    Jun 18, 2014
    United States
    Thanks! that was it.. I booted 1 time and bypassed and changed to another color and rebooted and it worked and went straight to emunand and having another color that help make it obvious too that I am in emunand.