Question regarding soft mod

Discussion in 'Wii - Hacking' started by Prior22, Sep 23, 2010.

Sep 23, 2010

Question regarding soft mod by Prior22 at 8:35 AM (565 Views / 0 Likes) 3 replies

  1. Prior22
    OP

    Member Prior22 GBAtemp Fan

    Joined:
    Sep 23, 2010
    Messages:
    499
    Country:
    United States
    I copied the homebrew to an SD card and put it in the Wii. It sees the file in the SD card reader but doesnt prompt me to install or allow me to open. By the way I unfortunately have the 4.3u version, so I will have to downgrade my version once I finish the homebrew installation. Does anyone know why Load boot.dol/elf wont install automatically? The Wii also has a question mark listed for the file when I click on it for details. I've tried many different versions of bannerbomb and none fixes the problem.

    PS: Would it just be easier for me to downgrade my version first and then use another installation method? If someone can recommend a downgrade version app that would be great.
     
  2. Bluelaserman

    Member Bluelaserman I shoot BLUE LASERS MAN!!!!

    Joined:
    Sep 13, 2009
    Messages:
    677
    Location:
    The Land down under.
    Country:
    Australia
    ModMii

    I think you should download this. It asks you questions about your Wii then gives you a list of options to download. It will also auto generate a guide for which you can follow to install the files.
     
  3. Prior22
    OP

    Member Prior22 GBAtemp Fan

    Joined:
    Sep 23, 2010
    Messages:
    499
    Country:
    United States
    Seems like a great program. But once the installization of what I needed began I received the following error 'NUSD.EXE .net framework initilzation error. To run app you must install net framework v.2.0.50727.

    I've read though that simply installing this won't solve the problem. Any recommendations to go about fixing the problem?
     
  4. neotank19

    Member neotank19 GBAtemp Regular

    Joined:
    Apr 1, 2010
    Messages:
    222
    Country:
    United States
    Bannerbomb hack wont work with 4.3. You will need a copy of a game with a hack exploit, such as super smash brothers brawl or lego indiana jones.

    You can install the .net framework from microsoft, googlesearch it or use windows update to find it.
     

Share This Page