Question on OTP with an AGB/TWL patched NAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by BrianXP7, Mar 20, 2016.

  1. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    So, I'm about to downgrade to 2.1.0 on my non-hardmodded US New 3DS currently running 9.2.0 but I've read somewhere (lost the link) there are [possibly unrecoverable] bricks if you downgrade with a TWL/AGB patched NAND. (It's on both emuNAND and sysNAND. Yes, I installed the TWL patch on sysNAND.) I do have an old NAND backup from before but one is extremely old and the other is an untouched 10.6 emuNAND.

    Sorry if this comes off as petty. I couldn't find much searching. So, do I have extra steps I need to take? I just want to make sure before I go do more risky things on my expensive hardware. Thanks.

    EDIT: I also want to mention I have the region free patched home menu in emuNAND as well.
     
    Last edited by BrianXP7, Mar 20, 2016
    ArcPh1r3 likes this.
  2. squee666

    squee666 Advanced Tech Pleb

    Member
    1,592
    897
    Sep 17, 2010
    Belfast
    the patches shouldnt affect the downgrade mine was patched and downgraded fine
     
    BrianXP7 likes this.
  3. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    If your following the guide and using otp helper you'll be downgrading an EMUNAND then otphelper verifies if it's downgraded properly then you flashes emunand to sysnand(at least the new version) just follow the guide and you'll be fine.

    modified CIA of twl and gba really shouldn't matter if the emunand downgraded fine. Since you would know if downgrade failed and it would just Brick emunand
     
    BrianXP7 likes this.
  4. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    Thanks, just needed to know that. Any other precautions I should know about that people should yell into my ear on what not to do?
     
  5. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Make more than 1 sysnand backup, may seem useless and time consuming but it can save you if for whatever reason the first backup had a problem. And don't use gateway to make the NAND backup use decrypt9.

    Just sayin' hope it goes well
     
  6. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    I made about 6 prior and I don't have any flashcards either. Thanks again for the info. Wish me luck.
     
    4gionz likes this.
  7. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    896
    179
    Aug 15, 2015
    Antarctica
    s
    Dont be like me... Dont ignore that instruction... Now i have an fucking hardbrick.
     
  8. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Really? It's weird because when a9lh first came out I used a weird version of decrypt 9 to get from 2.1 to 9.2 using my gateway NAND backup. But I'm on o3ds so maybe that was it. What exactly happened to you
     
  9. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    896
    179
    Aug 15, 2015
    Antarctica
    1. I downgraded to 4.5 using GW downgrader.
    2. I downgraded with Pasta and SysUpdater CIA to 2.1.
    3. Obtained OTP.
    4. Upgraded to 4.5 with ACNL.
    5. Install MSET.
    6. Restore my NAND backup created with GW with GW launcher.
    7. Hardbrick.
    8. Unit fucked during hardmod.
    9. Looking for a motherboard.
     
  10. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Ah damn that sucks, well thankfully the new guides make this process nearly fullproof hope you get new 3ds soon
     
  11. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    896
    179
    Aug 15, 2015
    Antarctica
    I found a very cheap 3DS XL with the top screen broken near to my city,so,no problem. And i had AGB and TWL patched and no problem downgrading.
     
  12. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    Yet another stupid question. I have some DSiWare installed, both the DSi system titles and DSiShop things. They stayed there after TinyFormat. Should I delete them or it's safe to ignore them?

    Also, after I downgraded emuNAND to 2.1.0 and unbricked it using OTP helper, should I run emuNAND once more to check if it boots or should I just flash it to sysNAND immediately after? This part makes me really uneasy.
     
  13. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    You won't be able to boot into emunand 2.1 at all. Even tho it's unbricked it's still not bootable since no cfw supports it. The newest otp helper has some checks but you just have to risk it and flashed unbricked_emunand to sysnand and hope for the best
     
  14. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    Oh boy...well, bottoms up. Thanks.
     
  15. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    Okay, so the downgrade was fine and finally installed a9lh. After shutdown, i tried to power it on only for the LED to flash for less than a second and turn back off. Uh, help?
     
  16. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Place arm9loaderhax.bin from aureinand and firmware.bin and firmware90.bin in the aurei folder on your sd root.

    The on and off shows that it installed now you need the payload on your sd(arm9loaderhax.bin) for it to load your firmware

    Also I think in the aurei folder you have to put new3ds90.bin and such instead just read the aureinand post and it'll explain it all
     
    BrianXP7 likes this.
  17. BrianXP7
    OP

    BrianXP7 GBAtemp Regular

    Member
    118
    9
    Jul 26, 2012
    United States
    Oh, I was worried for it bit. As it turns out, I accidentally placed arm9loaderhax.bin in the aurei folder. It works now. Thanks...this is embarrassing.
     
    4gionz likes this.