Question on my 4.3 mod

Discussion in 'Wii - Hacking' started by khitch, Sep 7, 2010.

  1. khitch
    OP

    khitch Newbie

    Newcomer
    1
    Sep 5, 2010
    United States
    Finally finished my 4.3 installation. Was ready to give up till I finally got my SD card to work in SSBB. I am very new to this and everything seems to be working but I need to know if I have a problem. When I got into Wad Manager and selected all the wads to install out of 16, 8 completed successfully and 8 did not. Is this a problem? If so, any advice?
     
  2. What are the wads?
     
  3. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    3
    Jan 21, 2010
    United States
    make sure the wadmanager is loading ios236
     
  4. khitch
    OP

    khitch Newbie

    Newcomer
    1
    Sep 5, 2010
    United States
    Not really sure.
     
  5. khitch
    OP

    khitch Newbie

    Newcomer
    1
    Sep 5, 2010
    United States
    Can you go back and try to reinstall after your done or not?
     
  6. mike333

    mike333 GBAtemp Advanced Fan

    Member
    2
    Aug 30, 2010
    Poland
    You have just got smashdude seal of approval.
     
  7. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    Yes you can.
     
  8. khitch
    OP

    khitch Newbie

    Newcomer
    1
    Sep 5, 2010
    United States
    Thanks for the help.
     
  9. dn_angel000

    dn_angel000 Phantom User

    Member
    2
    Apr 27, 2010
    United States
    R u using MMM or just WAD Manager?
     
Loading...