[Question] new 3DS DSiWare downgraded from 11.2 (frankenfirmware 10.4) but HBL not working

Discussion in '3DS - Flashcards & Custom Firmwares' started by Traiver, Oct 28, 2016.

  1. Traiver
    OP

    Traiver GBAtemp Maniac

    Member
    1,122
    1,182
    Aug 1, 2014
    Germany
    Pew! *Out of the bag*
    I (dsi) downgraded a friend's new3DS from 11.2 to 10.4 (frankenfirmware). Now, any kind of homebrew exploit won't work, CN won't work and basehaxx won't install.

    I have a second new 3DS, that has Luma 6.3.1 A9LH V2. How do I start hombrew on that "11.2" 10.4 frankenfirmware new3DS now?

    Cubic Ninja and OR are available as a physical copy.


    Thanks in advance!
     
  2. Hypola

    Hypola Member

    Newcomer
    13
    1
    Sep 30, 2016
    if you followed pallects guide, you should have steel diver tranferrd to 3ds 2.... try swiching out the memory card from 3ds 2 with 3ds 1 the game should show up... that is if you set up the steel hax before the transfer
     
  3. Traiver
    OP

    Traiver GBAtemp Maniac

    Member
    1,122
    1,182
    Aug 1, 2014
    Germany
    Pew! *Out of the bag*
    I don't have steel diver, and this exploit is only available for 11.1 or below.

    — Posts automatically merged - Please don't double post! —

    Nvm, got it to work!
     
  4. achuk

    achuk Member

    Newcomer
    32
    9
    Oct 3, 2016
    Hey glad you got sorted.

    How did you resolve this incase anyone else experiences similar issues?

    Thanks.
     
  5. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    284
    89
    Feb 14, 2015
    China
    I guess he switched the exploit save payload from 10.4 to the one for 11.2.
     
    achuk likes this.