[Question] Is It possible to play 6. 72/5.05 PKGs on 9.00 PS4

DOOMING

New Member
OP
Newbie
Joined
Dec 23, 2021
Messages
1
Trophies
0
Age
24
XP
38
Country
Canada
I would like to play a PKG made for FW 6.72 on a PS4 with FW 9.00. It is possible to run older FW PKGs on a newer FW PS4?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Ancientboi birthday is 0000bc +1