[QUESTION] How to make FBI 2.4.6 work on my 3ds version 11.2?

Discussion in '3DS - Homebrew Development and Emulators' started by Max2k17, Jan 1, 2017.

  1. Max2k17
    OP

    Max2k17 Member

    Newcomer
    11
    1
    Jan 1, 2017
    United States
    I downloaded the latest version of FBI on my old 3ds version 11.2 which is 2.4.6 but it gives me this error:
    khax: Retrieving system information...
    khax: Choosing exploit to execute...
    khax: Unsupported firmware version.
    Press any key to exit.

    So can anybody tell me how to fix this problem? Is FBI still working on version 11.2?
     

    Attached Files:

  2. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Simply put:
    You can't, at the moment
     
  3. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    931
    Sep 27, 2015
    Belgium
    Brussels
    Wait until fasthax is ready.
     
  4. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,015
    Sep 13, 2009
    Australia
    You cannot at the moment. You will need to wait for Fasthax (a kernel exploit) to be released, and most likely for a new FBI update that integrates Fasthax to be released as well.
     
  5. Max2k17
    OP

    Max2k17 Member

    Newcomer
    11
    1
    Jan 1, 2017
    United States
    Thanks
     
  6. Blaine20

    Blaine20 GBAtemp Regular

    Member
    205
    17
    May 28, 2016
    United States
    yup thats what im doing good things come to those who wait for 2 more days
     
  7. Suicuark

    Suicuark GBAtemp Fan

    Member
    329
    20
    Oct 7, 2015
    Macau
    Just a question when fasthax will get released and an FBI update will it allow legit CIA installs?
     
  8. Blaine20

    Blaine20 GBAtemp Regular

    Member
    205
    17
    May 28, 2016
    United States
    thats the theory yes i just saw a thread on here bout legit cia downloader for pc i will be checking out