Hacking Question: How do I start to find out why Atmosphere is not loading?

MadShady

Member
OP
Newcomer
Joined
Nov 14, 2021
Messages
7
Trophies
0
Age
34
XP
45
Country
Finland
Hello!

My switch was working way back in the days, and I decided o update everything to latest version today. I updated to latest Atmosphere from github and hekate from github. I followed a guide and according to myself, I did everything as I was supposed to.

I can inject hekate using RCM jig, and it opens up as it should. When I choose atmosphere ffs0 from there, it only loads the atmosphere logo for a second before the screen goes black.

The same thing happens if I inject Fusee.

What can I do different to get it to work? Should I install some older version? Did I do something wrong?

All help appreciated!
 

jubbagee

Well-Known Member
Newcomer
Joined
Jan 3, 2016
Messages
76
Trophies
0
Age
48
XP
374
Country
Are you using an sx dongle? i heard (pls correct me someone if i am wrong) that latest atmosphere is no longer compatible with the sx dongle although i can not say that for sure as i am still on 12.1.0 and have yet to upgrade.
 

MadShady

Member
OP
Newcomer
Joined
Nov 14, 2021
Messages
7
Trophies
0
Age
34
XP
45
Country
Finland
Check Hekate's release notes about a change in hekate_ipl.ini related to "package3"
Thank you!
I had the new .ini file, so it wasn't that. I then checked carefully hekates notes, and realised that I had old files in the "content" folder!

I got it to boot and it works perfectly now!
 
  • Like
Reactions: KungFuzion

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: Hi @SylverReZ hi @DTApple +1