Hacking Question gateway 3ds gamecard removed?

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,369
Trophies
0
XP
3,275
Country
Netherlands
I was playing Tales of vesperia and suddenly it said.
Game card was removed.

I saved the game before hand. And I lost that save even...

So wtf is going on? is this a common issue?
 

alexenochs

Well-Known Member
Member
Joined
Aug 30, 2010
Messages
453
Trophies
0
XP
633
Country
United States
Well I'm pretty sure if you saved the game before hand and didn't exit to system menu and then restart the game to continue then get the error then more than likely it didn't save because the console registered the cart as removed before you hit home>x>a I'm assuming you know in order to save you have to save in game then exit to the home menu before the game actually saves
 

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,369
Trophies
0
XP
3,275
Country
Netherlands
Yes, but I don't need to do that. I can just turn off the 3ds. And it is also saved.

Anyway that was not rly the point of the topic.. but thanks

Anyone?? do I have a defective card or..? im using default firmware btw
 

IronClouds

GBAtemp's Pokébro
Member
Joined
May 8, 2010
Messages
1,019
Trophies
0
XP
625
Country
United States
Might be a contacts issue, OP. Try folding up a little piece of paper and sticking it between the flashcart and the micro SD, as I had that issue with the first Gateway I ordered. I contacted RHS and shipped it to them, then they shipped me out a replacement.

Also, be advised that 2.0b1 has a saving bug that (about 40% of the time in my experience) causes it to hang when you try to exit using HOME >> X >> A. So if that's the one you're using, look out for that (although this issue seems to be unrelated).
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,146
Trophies
2
XP
12,184
i think the save bug is more related to the SD card your using for the 3DS, i used b1 for ages and virtually never had the bug, maybe twice in total but i think it was once,
recently i decided to give b1 another test on a different SD card and it kept crashing on startup or hanging when saving, so i tested again on my original 4GB that came with the 3DS and it worked perfect again, i don't know why but it just seemed to dislike the other SD card
 

Phyl

Active Member
Newcomer
Joined
Jul 31, 2011
Messages
41
Trophies
0
XP
97
Country
Happened to me a few times.
When I first got my Gateway, I put the SD card in, but almost immediately after booting I'd get that 'card removed' message. I then realised that the SD card was sitting dodgy and after pressing it in and removing it around 20 times - it's been ok with no problems since.

Might be something completely different given how the save didn't stick though.
 

IronClouds

GBAtemp's Pokébro
Member
Joined
May 8, 2010
Messages
1,019
Trophies
0
XP
625
Country
United States
i think the save bug is more related to the SD card your using for the 3DS, i used b1 for ages and virtually never had the bug, maybe twice in total but i think it was once,
recently i decided to give b1 another test on a different SD card and it kept crashing on startup or hanging when saving, so i tested again on my original 4GB that came with the 3DS and it worked perfect again, i don't know why but it just seemed to dislike the other SD card

Interesting. I was using the PNY SD card that came with the 3DS. What kinds were you using?
 

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,369
Trophies
0
XP
3,275
Country
Netherlands
I have only used the gateway for like 5 hours.
I haven't tried re-adjusting the micro SD card. I will try that. Thank you.
But it may be defective as I head you talk? or not..

Also I am using the DEFAULT firmware (the oldest)

I am waiting for 2.0....
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/ioWra6xWwEk