[QUESTION] Gateway 3DS eating save files, what could it be?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mokonayoshi, Jul 9, 2015.

  1. mokonayoshi
    OP

    mokonayoshi Advanced Member

    Newcomer
    77
    23
    Nov 15, 2014
    Cote d'Ivoire
    Inside your heart <3
    So, this is happening on a daily basis almost nowadays, when I close a game, the console freezes in the "Closing software" scree in Home Menu, the music stops but the coins/steps/day icon keeps switching and the clock keeps running, so I guess the console is not totally frozen. It happened the first time almost a year ago with Professor Layton and the Azran Legacy (USA), now it happened three times this same week, with Phoenix Wright Dual Destinies (USA), Fire Emblem Awakening (EUR) and today with PazuDora Z + Super Mario Bros (EUR).

    None of the game had headers, only FE:A had a DLC installed, all of them were played without problems before and with at least 5 hours of playtime each. I'm playing on a region changed n3DS (9.2J=>9.5U), and I owned 2 gateway carts, both had the same problems (the first one killed PL and PW, the second one killed FE:A and PDZ+SMB).

    All of the saves were unusable, every time I try to open the game without deleting/restoring an old save I just get the black screen with the message "A problem has occurred, please read your manual", etc. The only time I tried to recover the save was with FE:A and did this:

    I launched emuNAND again, and selected the game, once the splash "Nintendo 3DS" screen appeared, I hold up the POWER button until the console shuts it down itself. Then, I tried to run the game again only to be welcomed by a "the save data is corrupted" message, and obviously, the deletion of it.

    Today I'm going to test several things as soon as I arrive to home, like
    • Format the microSD on the Gateway and placing the games again
    • Dump the emuNAND, copy the content from the console microSD, format the microSD and place again the emuNAND and the files
    • Delete some save files from the microSD (I have like 150 saves there, I think is a bit exaggerated)
    Any suggestions on info on it? I've looked here and in other forums and don't seems like a very common problem. I don't have a Cubic Ninja and use MSET to launch emuNAND so Gateway is my only option. I have a lot of games so switching to CIAs may be a problem, also passing the saves from .sav to CIAs one by one would take me a lot of time. Both Gateways were functioning OK before this and both had the same error so I guess it has more to do with the console than anything. Thanks for your time!