1. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    18,784
    Country:
    Norway
    You'd be stuck on unhackable FW.
     
  2. Yuki Amano

    OP Yuki Amano GBAtemp Advanced Fan
    Member

    Joined:
    Mar 31, 2012
    Messages:
    502
    Country:
    United States
    But it wouldn't brick, right? While I'm not thinking of doing it just yet, but if I don't fix my 3DS by the time Fire Emblem Fates comes out then I'll update my 3DS.
     
    Last edited: Jan 24, 2016
  3. SomeGamer

    SomeGamer GBAtemp Guru
    Member

    Joined:
    Dec 19, 2014
    Messages:
    6,763
    Country:
    Antarctica
    It most likely won't brick. (But do it at your own risk!)
     
  4. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac
    Member

    Joined:
    Nov 3, 2015
    Messages:
    1,479
    Country:
    Puerto Rico
    Smash wont run on 9.2 cause it needs a higher firmware(when updates are installed)(9.3+?)
    IronFall needs 9.6+ to run.
    Open the Theme Management on the HomeMenu, it will create the nessesary data for Menuhax.

    Also to boot Browserhax correctly use this, it helps me when i set up my friend's 3ds. Or you can install the HomebrewChannel.cia
     
    Last edited: Jan 24, 2016
  5. TimX24968B

    TimX24968B "That guy"
    Member

    Joined:
    Oct 28, 2015
    Messages:
    1,403
    Country:
    United States
    I had smash not booting on sysnand. I had to run it on latest emunand to get it to work.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Question], Downgraded, strange