[QUESTION] CFW in firmwares below 4.x?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MrSnitram, Apr 3, 2015.

  1. MrSnitram
    OP

    MrSnitram Newbie

    Newcomer
    2
    1
    Apr 3, 2015
    Brazil
    I have a 3DS 4.2 with CFW, I installed without Gateway 3DS or other flashcard.
    I was thinking if the exploits needed works on firmwares below 4.x, for exemple, 2.2..
    So, can anyone answer me?
     
  2. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    rxtools claims 2.0-9.2 compatibility with the web browser.
    cfw is 4.x only
    i think gateway is 4.2 minimum.
    that's really all that's out right now, in any case it's better to just update to 4.x with a cartridge game.
     
    Margen67 and MrSnitram like this.
  3. MrSnitram
    OP

    MrSnitram Newbie

    Newcomer
    2
    1
    Apr 3, 2015
    Brazil
    Thank you! ;)
     
    Margen67 likes this.