Question about Wii version

Discussion in 'Wii - Hacking' started by Nuke85, Mar 2, 2008.

Mar 2, 2008

Question about Wii version by Nuke85 at 4:21 PM (723 Views / 0 Likes) 1 replies

  1. Nuke85
    OP

    Member Nuke85 GBAtemp Regular

    Joined:
    Apr 23, 2007
    Messages:
    155
    Country:
    United States
    Hey guys I was just wondering if the wii ninja will work with a v3.2 Wii.

    My friend was just wondering if it's still possible to install the wii ninja with a updated Wii ( v3.2 ) and still play games fine.

    If not he is just gonna sell his wii, thanks for the info guys. ( And sorry if this is a stupid question [​IMG] )
     
  2. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    Well..
    If he got a D2C or a D1A chipset he CANT install a wiinja.
    But a new modchip is out in a few days with only 9 wires for these two so should not be that hard.
     

Share This Page