Question about the region emulation of Luma for Pokémon S/M on O3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by SunHans, Mar 23, 2017.

Thread Status:
Not open for further replies.
  1. SunHans
    OP

    SunHans Newbie

    Newcomer
    6
    0
    Nov 17, 2015
    Mexico
    Hello!

    Is the region emulation of Luma compatible with Old3ds and larger RAM games?

    I tried to start my Pokémon Moon with the region emulation of Luma but it doesn't seem to work :(

    The game starts fine but I can't redeem my Shiny Tapu Koko code because the game says the code is not from my region.

    I have everything I need according with the Luma wiki:
    • The option "Enable game patching" on my Luma v6.6-0eab9127 is selected
    • A txt file with my Pokémon Title ID as filename
    • The txt file is inside of \luma\locales on my SD
    • The txt file content is JPN JP
    I have used the region emulation before on Pokémon XY/ORAS but Pokémon S/M are extended memory mode games so, I want to ask if the region emulation option is supported.

    Well, thanks for reading!

    EDIT: Problem fixed. The thread can be closed ^^
     
    Last edited by SunHans, Mar 23, 2017
Thread Status:
Not open for further replies.