Question about the gateway and which firmware is safe to update to.

Discussion in '3DS - Flashcards & Custom Firmwares' started by ltra1n, Nov 20, 2013.

  1. ltra1n
    OP

    ltra1n Member

    Newcomer
    27
    0
    Nov 20, 2013
    United States
    I don't want to just say all firmware updates = bad. I'm currently on 4.2.0-9U and I'm wondering if I should update to 4.4/4.5 so I can play some games.

    If I purchase a gateway now will it be able to update to the fabled 2.0 or should I just hold off until thats out before getting one? Also, what's the typical ship wait on the gateway?

    As of now the idea is update to 4.4 to play a few games, pick up an R4 clone and play some stuff with that, then pick up a gateway when it hits 2.0.

    Any reason why I shouldn't update to 4.4?
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,068
    633
    Oct 22, 2011
    Gambia, The
    Nope. The GW works until firmware 4.5.0-X. You just shouldn't update any higher.
    In addition, you could just download the rom an use the firmware spoofing function of the GW to play a game without updating your 3DS.
     
  3. xshoyz

    xshoyz GBAtemp Regular

    Member
    188
    18
    Sep 12, 2007
    United States
    The Gateway version is merely the launcher file you put on your SD card, if you buy a Gateway now it'll run 2.0 once it's out.
     
  4. phanteon

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    why do you even answer to lazy people that dont use google.

    There is a thread for this kind of questions
     
  5. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,068
    633
    Oct 22, 2011
    Gambia, The
    Because it's not better to troll or to complain about them.
    I havn't seen anything like that about Firmware spoofing in the past.
     
  6. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    Yes, the information is somewhat widespread around these parts. But the OP is being civil asking his question, and I don't see any reason not to treat him equally in return.
     
  7. ltra1n
    OP

    ltra1n Member

    Newcomer
    27
    0
    Nov 20, 2013
    United States
    Thanks. So 4.5 is good and there's no reason to be lower?
     
  8. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    I can't think of a reason why you shouldn't be on 4.5
    But then again, I can't think of a reason to be on anything higher than 4.1 other than some game compatibility.

    You can wait for 2.0 to come out, but there's no real harm in getting the Gateway now. 2.0 will be compatible with the 'old' Gateway hardware.
    Unless you're comfortable with going for a clone... It appears that the R4i 3DS Gold Deluxe Edition, which is a cheaper clone, is also close to a release that's similar to Gateway's 2.0
    The shipping on Gateway varies greatly on where you get it and where you live. I've heard 4-5 weeks, but I've also seen 4-5 days.
    As for me, I bought it from some guy in The Netherlands and received it within a day. But that wasn't an official retailer.

    EDIT: I have to give a small warning about clones, though. You never know when they drop support and we don't know everything about R4i Gold's new update. There's no guarantee it'll be just as good as Gateway, but it is cheaper.
     
  9. ltra1n
    OP

    ltra1n Member

    Newcomer
    27
    0
    Nov 20, 2013
    United States
    It's a gamble. I have more faith in R4i than Gateway right now and clearly they're doing original work at this point. I've ordered the R4i gold. I'm going to update to 4.4 this weekend to play some Ocarina of Time.
     
  10. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    Have you made sure to order the Deluxe version? Any other can't play 3DS ROMs.

    EDIT: Saw your posts in another thread. Seems like you made sure of that.