question about the gamecube back up launcher

Discussion in 'Wii - Backup Loaders' started by MaGnUmKiLLa, Sep 22, 2009.

  1. MaGnUmKiLLa
    OP

    MaGnUmKiLLa GBAtemp Regular

    Member
    157
    2
    Feb 20, 2009
    United States
    United States
    Whenever you run that Miospatcher thing it asks like "Hit X to support the backup launcher" or something along those lines. What exactly does that mean and should I run the mios thing again and click that? I installed the patch and my gamecube games are running fine thru the gcbackuplauncher provided so I'm kind of confused as to what that could be
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    It is to be able to start a game from the Wii disc channel, but I do not think it'll work beyond firmware 3.2 (but don't quote me on that). If you are just going to use the backup launcher provided, don;t worry about enabling it.