Hacking Question about running game on emunand 4.5

player0

Well-Known Member
OP
Member
Joined
Sep 2, 2006
Messages
194
Trophies
0
XP
386
Country
Hi it occurs to me that when I am using emunand 4.5, there are some games (newer games) that won't boot. My guess is these games require feature in emunand >4.5 or the so called new encryption after 7.1?

If I am going to stick with emunand 4.5, is there an easy way to identify which game can or cannot run on emunand 4.5? Easy way like reading at a certain byte within the file would be great.

And just to confirm, if I am to patch or spoof them, that still 100% won't work or there is just a chance that it won't work?

No need to ask why I want to stick with emunand 4.5. Thanks
 

player0

Well-Known Member
OP
Member
Joined
Sep 2, 2006
Messages
194
Trophies
0
XP
386
Country
Ok, I see, a lookup site. But not really complete.

I just found out if you use 3DSExplorer, look into the PlainRegion, if you see SDK 7.1 or above, then that game is not compatible with 4.5 (someone please verify this)
 

VerseHell

Well-Known Member
Member
Joined
Jun 29, 2014
Messages
3,070
Trophies
0
Age
28
XP
1,563
Country
France
You know you can update your emunand offline with a game, or with UpdateCDN if the problem is the internet connection.
 

StriderVM

Well-Known Member
Member
Joined
Jan 16, 2015
Messages
432
Trophies
0
Age
39
XP
357
Country
Generally yes, when a game has been compied with a higher SDK, usually it won't work. However there have been exceptions to this. Such as Persona Q which I think requires a firmware of 8.1 . I don't know how they did it because I'm just beginning to understand how to convert 3DS roms to CIA and I am unsuccessful so far.....
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/VfCYZ3pks48