Question about firmware spoofing on Gateway 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by jj4evarb, Jan 18, 2014.

  1. jj4evarb
    OP

    jj4evarb Newbie

    Newcomer
    6
    0
    Jan 11, 2014
    Albania
    Just a quick and (hopefully) simple question. I'm using a Gateway card with 2.0b1 just to be safe, and wanted to ply Zelda: A Link Between Worlds. Is it a simple case of flashing the rom file to my microsd, plugging in and playing? Or is there another step I need to take first?

    ALso, whilst i'm here, what's a EmuNAND and why would I want it?

    Thanks in advance!
     
  2. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    emuNAND is pretty much useless on 2.0b1. On 2.0b2, it allows you to download stuff from the eShop while still keeping your actual firmware on 4.5. I think Zelda should just work, yeah. It may require 2.0b2, I'm not sure, but I don't think it does.
     
  3. jj4evarb
    OP

    jj4evarb Newbie

    Newcomer
    6
    0
    Jan 11, 2014
    Albania
    WOah, thanks for the super quick reply! I'll go have a test!
     
  4. ulon

    ulon Newbie

    Newcomer
    4
    1
    Aug 18, 2006
    Please, let me know if it works... There's no way i'll install 2.02b when i get my GW
     
  5. jj4evarb
    OP

    jj4evarb Newbie

    Newcomer
    6
    0
    Jan 11, 2014
    Albania
    Yep working fine!
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,651
    8,242
    Oct 27, 2002
    France
    Engine room, learning