Question about Downgrading

Discussion in 'Wii - Hacking' started by VLinh, Sep 6, 2009.

Sep 6, 2009

Question about Downgrading by VLinh at 6:37 AM (485 Views / 0 Likes) 1 replies

  1. VLinh
    OP

    Member VLinh GBAtemp Fan

    Joined:
    Oct 4, 2008
    Messages:
    321
    Country:
    Canada
    K its been a while since I've been in the scene, meaning that ive never updated in a while and im quite confused.

    I have some IOS's Installed and dont know which ones they are. I updated to 3.3 using the safe update v3.3 long time ago

    Any tips on what i should do to keep up to date to play like the New Mursama Demon Blade, etc.

    Thanks [​IMG]
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Downgrade to play newer games? [​IMG] You shouldn't really downgrade these days (downgrading and installing an disc update can brick you), and downgrading would not help you play newer games at all.

    If you use backups, get cIOS38rev14 and a good loader (NeoGamma, Configurable USB Loader...).

    If you don't use backups, install the IOSes you're missing (probably IOS38, IOS53, and IOS55). There is no need to update any existing IOSes or the System Menu.
     

Share This Page