[Question] A9LH and OTP dumping (not a noob question)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pikm, Apr 8, 2016.

  1. Pikm
    OP

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    So, I was reading up on Plialect's guide for a9lh, and it mentioned something about an otp dumping exploit on 9.6 for n3ds. What are the hardware modifications needed? And how can this be done?
     
  2. Faolan

    Faolan Advanced Member

    Newcomer
    63
    13
    Oct 29, 2015
    United States
    Honestly I can't remember the exactly how but you need some hardware to load a certain part or something. Either way it is far (and I mean far) harder than the downgrade and would not recommend it.

    Edit2: went back 8 pages can't find it. Probably looked right over it :/
     
    Last edited by Faolan, Apr 8, 2016
  3. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    962
    268
    Nov 6, 2014
    United States
    Can you quote what you read on the guide. I am pretty sure it's not what you think.
     
  4. Faolan

    Faolan Advanced Member

    Newcomer
    63
    13
    Oct 29, 2015
    United States
    "Since version 3.0, the OTP is locked out early in sysNAND boot. There is a New 3DS only exploit that works on 9.6, but it requires extra hardware. The solution we are using is to downgrade RedNAND (to ensure we don't partial downgrade) to 2.1, then flash RedNAND to sysNAND to get the OTP." from part 4
     
  5. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Yes, I would recommend following the tried-and-true method to prevent any possible bricks. Just downgrade to 9.2, back up your sysnand, get your OTP by downgrading a clean 9.2 emunand to 2.1.0 and flashing it to sysnand, then restore back to 9.2 after it's dumped.
     
  6. Dentora

    Dentora Member

    Newcomer
    45
    4
    Jan 17, 2016
    Canada
    Yeah OTP helper wont flash 2.1 on to sysnand without verifying the downgrade twice so you should be fine to downgrade if you follow the guide.

    Sent from my SM-G850W using Tapatalk
     
    Last edited by Dentora, Apr 8, 2016