[Question] A friend is trying to install 10.3 on their EmuNAND -> softbricks

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ridge, Jan 19, 2016.

  1. Ridge
    OP

    Ridge The Queen Anemone

    Member
    373
    289
    Sep 10, 2015
    Norway
    Lunatea
    So a friend of mine is trying to install the 10.3U update on their EmuNAND, but whenever they install it the EmuNAND bricks.

    They've tried to install it using System Update through System Settings when 10.3 was the latest update, install it through sysUpdater (as a CIA) etc. but, whenever they then try to boot into EmuNAND it gives them the error that says: "An error has occurred, please turn off the system and try again."

    They're using an Old 3DS XL with 9.2 SysNAND, rxTools 3.0, NANDS are unlinked. I'm not sure why it's doing this since I managed to just update to 10.3 through System Settings on my own 3DS XL. Literally the only difference is that my 3DS is European. You guys got any idea what might be wrong? Thanks in advance ♥
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,281
    1,408
    Aug 5, 2007
    Sounds like corrupt CIAs. Ask them to download the package again and use SAFESYSUPDATER(!!!!) to be sure s/he doesn't get a brick since it MD5 checks. Now that 10.4 is released, it's a one shot chance. If they softbrick they get 10.4 instead of 10.3. Unless someone manage to create a NUSServer you can link your DNS requests to.
     
  3. Ridge
    OP

    Ridge The Queen Anemone

    Member
    373
    289
    Sep 10, 2015
    Norway
    Lunatea
    Even if they upgraded through system settings? Kinda weird that it'd corrupt like that through Nintendo's official servers, all of a sudden. Is there any connection to this?
     
  4. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,281
    1,408
    Aug 5, 2007
    Maybe, I actually have no idea. 3DSes aren't the most stable things that Nintendo have created.
     
    Ridge likes this.
  5. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,557
    386
    May 15, 2009
    I have no fucking idea.
    Have you seen how many stability updates that thing has had? Its the most STABLE THING IN THE WORLD.
     
    Ridge and linuxares like this.
  6. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,281
    1,408
    Aug 5, 2007
    Maybe they made it too stable, so it became unstable?! (Sorry for off-topic)
     
  7. Ridge
    OP

    Ridge The Queen Anemone

    Member
    373
    289
    Sep 10, 2015
    Norway
    Lunatea
    The stability has gone beyond the known levels of stability, and it just appears as if it was unstable.
    /s
     
  8. DjoeN

    DjoeN Captain Haddock!

    Member
    5,207
    1,503
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    So what about updating to 10.4 through system settings? (be sure you are in Emunand before doing this)
    It is confirmed that Emunand 10.4 works on rxTools 3.x
     
  9. Ridge
    OP

    Ridge The Queen Anemone

    Member
    373
    289
    Sep 10, 2015
    Norway
    Lunatea
    I'll ask them to give it a shot next time I talk to them!