[Q] Playing online on 5.3.2 FW WiiU

Discussion in 'Wii U - Hacking & Backup Loaders' started by mary1517, Oct 21, 2015.

  1. mary1517
    OP

    mary1517 GBAtemp Regular

    Member
    108
    65
    Sep 14, 2009
    Poland
    I have a 5.3.2 WiiU that I updated with Splatoon. I'm planning on using homebrew on it and maybe the backup loader. But for now, my WiiU is not connected to the internet at all.
    If I understand correctly, I should not let my wiiu connect to the internet because of potential auto-updates right?
    But is there a way I can have homebrew and play online? It's a waste of a good Splatoon game without online multiplayer. I guess I'll have to make some updates with the NUS grabber? Block some nintendo stuff on my router? Is it even possible? I would like to know.
    Thanks for the help.
     
  2. H93

    H93 Advanced Member

    Newcomer
    50
    24
    Aug 20, 2015
    Gambia, The
  3. cfoordddd

    cfoordddd GBAtemp Regular

    Member
    103
    43
    Jan 4, 2015
    It's possible. Do as you stated block nintendo, update via nus grabber and spoof your firmware to 5.5. Thats what I did and am able to play online while making codes for splatoon. The stickies should help you on how to do all that stuff. Best of luck to you make sure you keep nintendo updates block before and after spoofing.
     
    mary1517 likes this.
  4. Maurizio

    Maurizio Newbie

    Newcomer
    9
    2
    Jan 20, 2015
    Italy
    Help I on 5.3.2 spoofed on 5.5 and I have also Splatoon and via NUS grabber and WUP Installer updated to last version EUR v80 , but all time i play the game this ask me for update and can't go online . Any suggestion ?
     
  5. yuyuyup

    yuyuyup GBAtemp Psycho!

    Member
    3,336
    767
    Apr 30, 2006
    United States
    USA MTN timezone
    I had a similar problem, I installed smash bros update with wupinstaller but it still asks to sign on. Try moving the save/update ONTO the external storage from the internal. For some reason that worked for me
     
  6. cfoordddd

    cfoordddd GBAtemp Regular

    Member
    103
    43
    Jan 4, 2015
    V80 isnt the latest version for splatoon eu. Download 128.
    So "0005000E10176A00 128" without quotation.
     
  7. nusnotgrab

    nusnotgrab Newbie

    Newcomer
    6
    0
    Nov 16, 2015
    Serbia, Republic of
    Help guys the same error as this guy posted http://imageshack.com/i/f0VolFa0j i google it and still cant make it work,gui works fine but it download previous update on splatoon
     
  8. cfoordddd

    cfoordddd GBAtemp Regular

    Member
    103
    43
    Jan 4, 2015
    Case sensitivity I think
     
  9. Maurizio

    Maurizio Newbie

    Newcomer
    9
    2
    Jan 20, 2015
    Italy
    Thanks to all I update and now online is OK . Where can I found last update code ?
     
  10. cfoordddd

    cfoordddd GBAtemp Regular

    Member
    103
    43
    Jan 4, 2015