[Q]Launcher.dat on 10.3-28, or using HB? [related to citra]

Discussion in '3DS - Homebrew Development and Emulators' started by thethiny, Jan 6, 2016.

  1. thethiny
    OP

    thethiny Advanced Member

    Newcomer
    74
    10
    Jun 18, 2009
    United States
    So in order to decrypt 3ds games for use with citra, I need a launcher.dat to run (Decrypt9) to create the XORPADS.
    My question here is, is there a way that allows me to run the dat file using the homebrew channel or the exploit? (I'm running the Spyder Explot, Hold L at Boot) Because I really need the xorpads.
    Thanks
     
  2. artur3004

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    you can only generate xorpads on a 3ds with firmware <= 9.2, because of needed kernel exploit
     
  3. thethiny
    OP

    thethiny Advanced Member

    Newcomer
    74
    10
    Jun 18, 2009
    United States
    Well that sucks
     
  4. artur3004

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    either you google the needed xorpads and download it, or you downgrade your 3ds to 9.2
     
  5. thethiny
    OP

    thethiny Advanced Member

    Newcomer
    74
    10
    Jun 18, 2009
    United States
    Ain't gonna downgrade now.
    Thank you (y)