[Q] been given a r4 Novo 4.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by MRDOCA, Feb 8, 2016.

  1. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    Got given a R4 Novo card today. Is there anything I can do with this on my n3ds? Or should I just put it in the trash?

    Never used a r4 card before so yea... no idea what I can or can't do.

    Thanks Guys.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try it and see if it works. You'll probably need a 2GB or 4GB SD card (or maybe it's 1 or 2 GB - whichever is not SDHC) and you'll have to find the kernel files from somewhere. If you already have all this, and it doesn't work, try installing flashcardtimewarp.cia. If it still doesn't work it might not ever (but could still be handy for a DS Lite).
     
  3. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    Just gives me a error and turn off message if I try to launch it. I have a n3ds with 9.2 sysnand and latest reinand emunand. Can I install timewarp on this? How would I launch the cia on sysnand?

    Also if someone could link me via pm to the flashcard timewarp cia that would be great.
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yep I think you install it by DevMenu to sysNAND but I'll check. I'll find the thread about it.

    Edit: here https://gbatemp.net/threads/release-use-blocked-ds-flashcards-on-3ds-probably-n3ds-too.376719/
     
    Last edited by Quantumcat, Feb 8, 2016
  5. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    Thanks I'll try it out today and report back
     
  6. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    So I couldn't work out how to get the version of dev menu I have to install to nand so used fbi. But still didn't work same error and turn off message. Nevermind though wasn't really expecting it to work
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    Make sure you are not installing it to destination NAND or you'll get black squares on your home menu. To install to sysNAND you have to be in sysNAND then install to destination SD card.
     
  8. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    Oh lol. I'll try again
     
  9. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    I just get this error if I try that in sysnand


    [​IMG]
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    I'm not 100% sure, but it could be that you don't have the .db files for sysNAND. Have a look in your SD card, after a few folders with random letters and numbers for names there will be a dbs folder, and inside that two files with .db as the extension (I think import and title but not sure). If you back out a bit so at some stage there are two folders, pick the other one and go down the folders till you get to the same level. If there is no dbs folder there, or there is a folder but no .db files, then create new notepad files (on windows you can right click and say new notepad file) and name them the same as the ones in the other folder. Make sure you can see file extensions so you can name them .db and not accidentally .db.txt. Then when that is done, go to sysNAND and go to system settings, software management, 3ds software. It will repair the database. Then, hopefully, if that was the problem you will now be able to install DevMenu on sysNAND.

    If you already had two dbs folders with the .db files in them, or there is no place with two folders (I think this means your NANDs are linked) then I'm not sure on the problem - but hopefully someone else will chime in.
     
  11. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    Nands are unlinked and the db folder is on both Inc the fix where it resets the dB file
     
  12. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    I'm thinking it's due to being on stock sysnand. I probably need to do it with pasta on sysnand so it can install unsigned cias
     
  13. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    748
    637
    Dec 8, 2011
    Germany
    This error means, that you are trying to install something to the wrong destination, the flashcardtimewarp needs to be installed to the nand, while the cia installers like the devmenu needs to be installed to the sd.
     
  14. MRDOCA
    OP

    MRDOCA GBAtemp Regular

    Member
    209
    18
    Nov 19, 2014
    New Zealand
    Oh ok. I installed it to nand. But didn't fix the card.