[Q] Anyone manage to create a simple emuNAND homebrew yet?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Unkn0wn, Feb 6, 2015.

  1. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015
    As the title says, has anyone managed to create a simple emuNAND homebrew yet?

    Basically, what I mean is - I'm running sysNAND 9.2 and I'd prefer to run emuNAND too, but unfortunately Gateway want you to buy their flashcard first before you can even boot into the emuNAND.

    I don't want to downgrade my console then use MT Cards software for emuNAND because then I can't play Pokemon Y without erasing it first (NOT GONNA HAPPEN).

    So, has anyone managed to create a Launcher.dat for the browser exploit that simply boots you into emuNAND? I don't care about devmenu of any of that.

    Thanks!
     
  2. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    657
    Dec 17, 2014
    United States
    USA
    You can use the web exploit to boot into emunand. That should let you keep your pokemon save. You will still need to buy GW though.
     
  3. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015

    I seriously can't. The web exploit lets you create the emuNAND but if the created emuNAND version is over 4.5 then it won't boot. Try it for yourself - it won't boot a 9.2 emunand unless you have a gateway card.
     
  4. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    657
    Dec 17, 2014
    United States
    USA

    Emunand is not going to boot at all without the GW card and the need files on the SD card.
     
  5. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015

    If you select classic mode, it should boot without the card. If you don't have the card - it won't boot anything over 4.5. If I could boot without the gateway - why would I have created this post? Read the replies on this post: http://gbatemp.net/threads/q-convert-nand-backup-into-emunand-for-mt-card-exploit.380590/

    I'm not the only one with this problem.
     
  6. spinal_cord

    spinal_cord Knows his stuff

    Member
    3,020
    597
    Jul 21, 2007
    somewhere
    Have you guys not even glanced at the multitude of threads telling you how to downgrade and/or boot into emunand without a gateway card (I'm currently running a 4.5 3ds which started at 9.2, with 9.5 emunand and I've never even seen a gateway card in real life. If you use the MT loader instead of the gateway one, there is no version check, so you can boot whatever emunand you want.
     
  7. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015

    Ok, some people need to learn how to read. I've already downgraded before and tried using the MT card exploit (as already stated) - once I update the MT Card emunand and try to run Pokemon, it says that the save data is corrupt - simply because of the encryption key. Pokemon was intended for use with 6.x - not 4.x which has a different key. I decided to restore my nand back to 9.2 just so I could play Pokemon. Now there's the issue about an accidental update - I can't use streetpass because if I put the console to sleep, it'll try updating itself.
     
  8. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    657
    Dec 17, 2014
    United States
    USA

    I have not as I don't see the need to downgrade as you can either use the online exploit or use Go GW. Also I've never used the MT Card either. In any case that is pretty cool.
     
  9. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015

    What firmware you using? You manage to boot into classic mode with emuNAND 9.2> without a gateway?
     
  10. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    657
    Dec 17, 2014
    United States
    USA

    No I have always used the GW card to get int emunand/classic mode.
     
  11. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015

    That explains why you can boot into emunand. What firmware you using? Try booting into classic mode without having the gateway card inserted.
     
  12. Tjessx

    Tjessx GBAtemp Maniac

    Member
    1,157
    508
    Dec 3, 2014
    Belgium
    This just popped up in my head, i'm not sure at all if this will work.

    1) Take the SD card out of your 3ds
    2) create a backup, and format the SD card
    3) place gateways launcher.dat, and backup your nand
    4) place your nand.bin backup on your computer
    5) place the appropriate downgrade package on your SD cart
    6) Downgrade your 3ds
    7) Create Emunand
    8) Format your Nand
    9) Boot into Emunand classic mode using Mt-launcher
    10) Update your Emunand
    11) place backup of SD card back on the SD card

    I'm not sure, but i think you got a updated emunand now which has your pokemon save.
    And a 4.5 3ds Nand
     
  13. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,495
    732
    Apr 22, 2011
    The Fourth Dimension
    nope, he won't be able to play pokémon Y because the save encryption problem will resurface
     
  14. Tjessx

    Tjessx GBAtemp Maniac

    Member
    1,157
    508
    Dec 3, 2014
    Belgium
    Why? emunand is an exact copy of nand?
    You only place the save back when your system is updated again
     
  15. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    400
    153
    Sep 14, 2008
    Portugal
    He means the save in the Pokémon Y cartridge. It will never work with a 4.5 SysNAND even if it's running a 9.5 EmuNAND, due to an encryption problem.
     
  16. Tjessx

    Tjessx GBAtemp Maniac

    Member
    1,157
    508
    Dec 3, 2014
    Belgium
    Can you boot into Emunand with Mt in 9.5 Emunand?
    In this case just re-Update your Nand?
     
  17. davhuit

    davhuit GBAtemp Advanced Fan

    Member
    992
    304
    Nov 23, 2005
    France
    In fact, it don't. Even if it say it can run without the GW but with limited functions, it never booted for me without the card (and some peoples confirmed it's the same for them). Maybe they done it once then removed the possibility but forgot to remove the message.
     
  18. lPolarisl

    lPolarisl GBAtemp Fan

    Member
    334
    92
    Jan 24, 2015
    Hungary
    I have the same issue and why is this so difficult to understand xD

    We need either a save file converter from saves>6.x to saves<6.x, or a way to run emunand with 9.2;9.0 sysnand WITHOUT a gateway...

    Pretty please :P
     
  19. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    [A] No, nobody has released a publicly available launcher.dat which works with the web exploit to launch an emulated NAND from the SD card.

    You need to buy a gateway card, or downgrade to 4.5 and lose your saves, as the mt launcher used the ds profile exploit.
     
  20. Unkn0wn
    OP

    Unkn0wn Advanced Member

    Newcomer
    69
    9
    Feb 1, 2015

    I can't use MT Launcher without downgrading. If I downgrade, I still can't use Pokemon because of the save encryption. Doesn't matter if I update the emuNAND - I must have a sysNAND over 6.x to be able to play my Pokemon game without erasing the save data.