PSP Slim Running 5.00 M33 not running PSN Store

Discussion in 'PSP - Games & Content' started by ChiddaPotta, Oct 28, 2008.

  1. ChiddaPotta
    OP

    ChiddaPotta Advanced Member

    Newcomer
    50
    0
    Jan 31, 2008
    Canada
    Ok, I'm having this problem with my Slim 5.00 M33 (Just M33) and the PSN Store is not running. I get an error saying you need a system update.
    I go to System Update and nothing shows up, what do I do?

    EDIT: I know my sig says 4.01 m33-2, but I need to update it [​IMG]
     
  2. Originality

    Originality Chibi-neko

    Member
    5,353
    782
    Apr 21, 2008
    London, UK
    The first step is to get the latest CFW. In this case, 5.00 M33-3. The two revisions fix a whole bunch of problems with the first version.

    After that, check the other topics regarding problems connecting to PSN store. There have been many complaints about it with 5.00. I'm not sure if M33-3 fixed it or not, but it's your best bet (unless you want to Pandora back to 4.01 M33-2).

    EDIT: There ya go, Joe says it works on M33-3. There's your answer. Thanks once again, Joe [​IMG]
     
  3. Joe88

    Joe88 [λ]

    Member
    11,678
    2,960
    Jan 6, 2008
    United States
    NYC
    it works fine with 5.00 m33-3
    downloaded a bunch of themes from it
     
  4. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Yeah, 5.00 M33-3 changes so the version.txt (the file the store reads to see what firmware your on and make sure its the latest) is always the latest one. (or something like that, maybe he set it to 6.00 or something)
     
  5. ChiddaPotta
    OP

    ChiddaPotta Advanced Member

    Newcomer
    50
    0
    Jan 31, 2008
    Canada
    Ok, thanks so much guys [​IMG]