PSP Phat 1001 on CFW 5.50 Prome-2, should I go higher

Discussion in 'PSP - Hacking & Homebrew' started by XpertXP1, Mar 13, 2018.

  1. XpertXP1
    OP

    XpertXP1 GBAtemp Regular

    Member
    2
    Dec 13, 2013
    United States
    As the title states. My PSP 1001 is a launch day PSP, updated a long time ago to 5.50 Prome-2. I do not remember how I flashed it that high and are now seeing a much higher firmware out there and available. How do I go about getting it on the most recent CFW?

    Thanks!
     
  2. Ryccardo

    Ryccardo außer Tiernahrung

    Member
    11
    Feb 13, 2015
    Italy
    Imola
  3. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    10
    Feb 16, 2015
    United States
    California
    you can go PRO,

    Custom Firmware 6.61 Pro [With Permanent Patch]
     
  4. Ryccardo

    Ryccardo außer Tiernahrung

    Member
    11
    Feb 13, 2015
    Italy
    Imola
    It's a 1000... use CIPL flasher instead (after installing Pro itself)
     
  5. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    10
    Feb 16, 2015
    United States
    California
    CIPL flasher its the permanent patch.
     
    zfreeman likes this.
  6. Ryccardo

    Ryccardo außer Tiernahrung

    Member
    11
    Feb 13, 2015
    Italy
    Imola
    Oh, hadn't ever heard of it being called that way (although literally it qualifies)... "permapatch" is mainly used for 6.20 and 6.20 hybrids (Infinity) which use a non-CIPL coldboot exploit :)
     
    ScarletDreamz likes this.
  7. XpertXP1
    OP

    XpertXP1 GBAtemp Regular

    Member
    2
    Dec 13, 2013
    United States
    Thanks for all the replies, but which CFW should I be using? I looked around online and there seems to be so many variants of this 6.61 CFW.
     
  8. Ryccardo

    Ryccardo außer Tiernahrung

    Member
    11
    Feb 13, 2015
    Italy
    Imola
    There are 2 main ones, (L)ME and PRO.

    PRO and LME are temporary, meaning that (outside of using a permapatch such as Infinity, which is unnecessary on a 1000 due to them supporting the "permanent" CFWs) you need to relaunch them after every full reboot

    PRO (after running the included "CIPL Flasher" homebrew) and ME are permanent, meaning that they autoboot and provide some software-only brick recovery (without needing a Pandora battery)

    I prefer the ME, but there are extremely little practical differences between the two anyway (custom colors vs custom fonts for the recovery menu, more iso drivers you'll probably never use vs a disable analog stick feature, and few more differences at all)
     
    XpertXP1 likes this.
  9. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    10
    Feb 16, 2015
    United States
    California
    the one that fits your needs, you can go eaisly with CFW PRO, with CIPL Flasher.
     
    XpertXP1 likes this.
  10. XpertXP1
    OP

    XpertXP1 GBAtemp Regular

    Member
    2
    Dec 13, 2013
    United States
    Cool, so Im going to update the unit to 6.61 OFW, and then install 6.61 PRO, anyone have a link they can share for 6.61 PRO?

    Thanks again team for all the support.
     
  11. tehrzky

    tehrzky Advanced Member

    Newcomer
    2
    May 5, 2015
    my psp 2000 jap still on 5.03gen hen(plus plugin sleep this is like perma patch but it let you sleep only so i dont need to open the hen everytime i turn off my psp) why?because some plugin and homebrew dont work on newer firmware and mostly my customize home menu is using old plugin. the only game im having a problem is final fantasy type 0. but anything beside that its working perfectly.
     
    Last edited by tehrzky, Mar 14, 2018
  12. Ryccardo

    Ryccardo außer Tiernahrung

    Member
    11
    Feb 13, 2015
    Italy
    Imola
    XpertXP1 likes this.
  13. zfreeman

    zfreeman GBAtemp Advanced Fan

    Member
    4
    Mar 9, 2013
    United States
    Pennsylvania
    I think you have to set the iso driver to Inferno.
     
  14. tehrzky

    tehrzky Advanced Member

    Newcomer
    2
    May 5, 2015
    gen cfw has no inferno driver. xD. and im ok with that than to lose my settings,homebrew and plugins.
     
Loading...