PSP Help (Pandora's Battery)

Discussion in 'PSP - Hacking & Homebrew' started by XXPX1, Feb 26, 2008.

Feb 26, 2008

PSP Help (Pandora's Battery) by XXPX1 at 11:22 PM (1,114 Views / 0 Likes) 3 replies

  1. XXPX1
    OP

    Newcomer XXPX1 Member

    Joined:
    Feb 25, 2008
    Messages:
    14
    Country:
    United States
    Hello everyone,

    This is my first post on this site, my friend recommended it to me. Anyways, back on topic...

    I have just recently bought a PSP Phat from a friend. In order to play ISOs, I must use the Pandora's Battery method of downgrading my system. Or so I've come to understand.

    Currently, I am trying the method from the sticky thread "Official PLAYSTATION PORTABLE Discussion Thread" on these forums. However, I ran into one problem so far which was pretty early on. In step 2, I attempt to run "Pandora Installer for 3.xx by Hellcat" however I receive an error saying "The game could not be started. (80020148)"

    After searching google and GBATemp, I was unable to find any direct solutions. I was hoping for some advice on the matter. From what I read, it seems although I need to be able to run homebrew programs, which apparently my PSP cannot do. If anyone has any guides or would offer help it would be much appreciated.

    Please remember I have very little knowledge of PSP, or even Sony, equipment and the terms are relatively new to me. Im familiar with homebrewing but PSP is still very foreign to me.

    Also, on a side note. For the Pandora's Battery, do I need two PSP batteries. I have talked to some people I know and they say you do, however the guide does not state this and it simply says "A" PSP Phat battery. I have not read over the process of undoing the pandora effect on the battery, so I don't get ahead of myself, but a heads up on what I'll need would be nice.

    Thanks in advance, and sorry about the length of the post. =S
     
  2. HyoImowano

    Member HyoImowano GBAtemp Fan

    Joined:
    Apr 27, 2007
    Messages:
    303
    Country:
    United States
    You have to run that program on an already modded PSP, or a PSP with firmware 1.50.
     
  3. XXPX1
    OP

    Newcomer XXPX1 Member

    Joined:
    Feb 25, 2008
    Messages:
    14
    Country:
    United States
    Hmm, not quite as informative of a response as I was hoping for.

    Well, here is what I can say. I am running on v3.71. Not sure if that changes anything but basically, I am not running on firmware 1.50.

    Having an already modded PSP may be hard to come by. Any other ways?
     
  4. myuusmeow

    Member myuusmeow GBAtemp Advanced Maniac

    Joined:
    Jun 24, 2007
    Messages:
    1,643
    Country:
    United States

Share This Page