PSP go W/ 6.20Pro-B10 cant be activated anymore! Error 80109D80

Discussion in 'PSP - Hacking & Homebrew' started by darknight88, Feb 11, 2012.

  1. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    Ok I need some serious help. Based on what I have read, I dont know if I perma banned my PSPgo or just have tried to 'activate' too many times and I have to wait to try again later in a week.

    Let me give you some background info on my issue. I was running 6.20 TN-E "LCFW" a few months ago. All PSP PSN games with date 08/11 and earlier booted fine.(all transferred from PS3) Everything else after that, would not boot and give me error "80010087". So at this time I had my PSPgo activated fine with my PSN account and could play older PSN titles purchased. Games that I bought or DL after 08/11 or so would not work any more. I am not sure if it was due to how the PS3 now keeps PSP titles in bubbles or a change in the Licenses for games, etc.

    Anyways sometime around November/December 2011, I installed 6.20 Pro-B10 (well the softmod) since my new purchase of Twisted Metal/Motorstorm bundle games (transferred via PS3 w/spoofed PSPgo 'ofw 6.60' ) wouldnt boot at all just like from what I said above. So I was really confused at this point since a friend recommended Pro-B since It could access PSN and boot new games. Sadly not for me. So I tried to delete my account from my PSP, Im sure I activated the account once or twice. I even DL the games directly from my PSPgo with Pro-B off my PSN download list. They would DL and install fine (Twisted and Motorstorm) but always got the error "80010087" upon boot.

    By this time I was pissed. So I headed to Qriocity web page where you can manage your devices.I saw that I had 2 PSPs and 2 PS3s activated so I thought maybe I just have too many activated devices so I went ahead and deactivated all the devices as that is now an option with a click of a button. The only warning I saw is that it can only be done every 6 months. Ok so I did that. Went to my PS3 and logged in then I went to log into my PSPgo and I get this infamous "80109D80" error code.

    So I go and research what it means and I keep reading different stories. That it means its permabanned from PSN due to CFW or that I may just wait 7 days to try again or that I should keep trying as its a server over load so I cant log in. So given this information, could someone help me figure this out? I also read that it means your PSP's mobo has been banned or something. I sure hope thats not the case as my PSPgo is meant to have digital content and without my DLs, its like a paperweight. I used it to run emulators and my purchased content.

    Does anyone have a solution for me? Or atleast confirm my PSP is not banned? If I ever get through this, Is there a way to bypass the "80010087" boot error with 6.20 Pro-B10? Thank you in advance and Im sorry for the huge post.
     
  2. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,719
    Location:
    Gaming Grotto
    Country:
    Poland
    CFW on PSP's is not detectable via PSN means, perhaps your purchased games aren't working simply because you're not on the latest OFW (6.60) however that's unlikely. Purge your PSP Go, re-mod it with the lastest B10fix1 and re-try. By the way, PSP's are not bannable. At all. You can only get banned on the PS3, and only if a mod is detected on it. From your post I assume it isn't.

    Re-register your devices using OFW, then re-mod - that's my only advice. If the problem persists, just call up Sony and conviniently forget to mention your custom firmware on the PSP, otherwise they'll make up some bullshit how this is the CFW's fault when it isn't.
     
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Actually my PSP is banned. Well, more like I can get on PSN and browse around, but I cannot download games or activate for games (I can activate for comics).

    From talking with the people here and on the Wololo forums, it's likely because I activated too many times without deactivating. The error I get is not in any official lists, Sony's site has nothing, and my attempt at support was met with a generic e-mail about a different error code.

    I have not found a solution, but I'm not sure if my error code is the same (too lazy to check right now). Anyways try 6.60 PRO since your Go can just downgrade back to 6.20 later.
     
  4. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    Ok first of all, thanx for the replies but I still want to hear what others say. I'm so confused still because you 2 have 2 different views on it. Is it banned or not? Who knows!

    @Foxit, Im not sure how to "repurge" my PSPgo since it's running OFW 6.20 with a softmod like Pro-B10fix or TN-E. Like if I go with OFW, I can't activate my psp since it says there is a new update. The games don't boot now, all of them which sucks and it's BC my PSPgo is not activated yet and can't due to that error.

    @[member='Rydian'], ok I think I'll try to go to 6.60 OFW and see but I'm afraid that may not work since PSN servers proably have my psp HW number locked or something which may be it's banned. I'll try to update it to 6.60 to see if I can update it under that. If not I'll downgrade I suppose but hopefully that won't be a big issue too.

    Still others chime in here if they've had similar issues with a fix. All my psp content is locked and it sucks since it's paid for. I never used online/PSN to do any malicious things. I just hope I can find a fix. Also I would like users to comment on my error 80010087(?) you know that one that doesn't let you boot a game? That's the whole reason I'm in this mess.

    I fear though that the "deactivate all devices" from the PS Qriocity website had something to do with it. It's why I can't log in any more though my psp I think. I could activate/ deactivate b4 with 6.20Pro/TN-E.
     
  5. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,719
    Location:
    Gaming Grotto
    Country:
    Poland
    That... is weird... o.o;

    I suppose I'd just... nuke the memory, install OFW, deactivate the device on any accounts you may have used and create a new account just for that one device, then re-mod it.

    I wouldn't say it's really "banned" due to CFW though, were it on OFW you'd be facing the same problem - it's just been activated one (hundred) time(s) too many. :P
     
  6. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    Ok just updated to OFW 6.60 on my PSPgo and same error. Can't activate it. I'm so sad and pissed right now.
     
  7. elgarta

    Member elgarta GBAtemp Fan

    Joined:
    Jan 2, 2012
    Messages:
    421
    Country:
    United States
    Thats weird. I might have to give it a try on my Go. I have no intention of buying much for the PSP via PSN since the only games I really like on there I either own on a UMD or I have eboot rips from the PSX version.

    Would getting a PSP banned (or whatever is wrong with it) cause issues for other devices one might have on their account? Like a legitimate OFW PSP or PS3?
     
  8. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    No. My PSN account works fine on my both ps3s. I have another psp(1000) but I'd rather keep that at cfw5.50 or whatever it is. Plus is hiding somewhere.

    I'm sure my ID is not banned across devices but there is something with my PSPgo. Like I posted above, I think this issue kicked in when I deactivated all my devices from the Sony website. after that bit, I couldn't activate my PSPgo. My ps3 is working fine with my ID.

    One other thing I did (that I didn't mention) was go into my LICENSE folder in my PSPgo and delete the files for Twisted metal and Motorstorm, hoping that I could redownload the license files from transferring the game off the ps3 or through the PSN since I kept getting error 80010087 on boot.

    So far my PSPgo is at OFW 6.60 and can't activate it and my content is locked out. I emailed Sony CS a few hours ago but not expecting much.

    Edit: I was able to sign in to my PSPgo WITH a different US PSN account I got (dummy account) and I was able to activate the system under that Id. So my normal PSN account does seemed to be flagged or locked out of my PSPgo. Still sucks since the other account has non of my games on it. Actually zero psp games under it so it's useless in this regard but good to test out that my psp console is not banned like I thought it was. Within 12 hours I should get a response from Sony CS so we will see what they tell me.
     
  9. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I had the same issue, my account worked, but I could not activate or use games on the device.

    Haven't tried the new account, too lazy.

    Can't activate without deactivating five times without CFW rewrites. :P
     
  10. Cbajd5

    Member Cbajd5 GBAtemp Fan

    Joined:
    Apr 25, 2007
    Messages:
    340
    Country:
    United States
    OH GOD THIS HAPPENED TO ME AND STILL HAUNTS ME TO THIS DAY.

    There's really nothing you can do but get a new PSP as far as I know. I called Sony and they said they were going to do something as a one time convenience, but it didn't fix it. It didn't work with a different account either if I remember properly, or when trasferring games from the PS3., so I think it was something with the system itself. I could do everything but install stuff.

    And that's why I never got to properly play the Patapon 3 demo. And also why I bought Patapon 3 on UMD.
     
  11. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    @[member='Cbajd5']: I got a different PSN account to activate the PSPgo so my PSPgo is still good but my main PSN account seems to be locked out from activating the PSPgo. Sucks that I tried so hard to stay on OFW 6.20 and used LCFWs. I mean I have OFW 6.60 installed now which would of fixed ALL my issues but now I can't activate the damn thing with my main account with all my games. AARRGGGG!

    I'm thinking of waiting 7 days or so and trying again. I hope that it's due to me trying too many times to activate it with 1 account. I wish to keep this PSPgo and not buy a new one or use a different account. That's BS.
     
  12. DeltaBladeX

    Member DeltaBladeX GBAtemp Fan

    Joined:
    Jul 20, 2009
    Messages:
    331
    Country:
    New Zealand
    Give it a week to undo the temp ban. It happens if CFW is detected as well as too many activations. I've had it myself when using custom firmware, so now I just disable that before going on PSN for anything.
     
  13. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    The error you got before is the same one I posted on the title? And I'm guessing you were able to activate your psp fine after a week or so? Just making sure you had the same happen and were able to over come this mess. That's all I care about. Lol I don't want to be perma blocked on my main account.
     
  14. DeltaBladeX

    Member DeltaBladeX GBAtemp Fan

    Joined:
    Jul 20, 2009
    Messages:
    331
    Country:
    New Zealand
    Yeah, same error code. And using MediaGo will give 80048A80 during file transfer. Just upgrade to 6.60 Pro-B10 and deactivate the CFW before taking it on PSN. Once I started doing that, it would work fine for me.
     
  15. darknight88
    OP

    Newcomer darknight88 Newbie

    Joined:
    Feb 11, 2012
    Messages:
    8
    Country:
    United States
    Super old bump.

    Just had to let you fellas know my issue is fixed or atleast it fixed itself after 10 days of me not trying to activate.

    But keep in mind I had to update to OFW 6.60 and use 6.60 Pro B now instead of the old FW I had from my opening post.

    Thanx for the support and hopes this gives an isight to future users with the particular error.
     
    1 person likes this.

Share This Page