psp 2000 6.20 cfw and mvspsp issue

Discussion in 'PSP - Hacking & Homebrew' started by Xellos2099, Jan 24, 2013.

Jan 24, 2013
  1. Xellos2099
    OP

    Member Xellos2099 GBAtemp Regular

    Joined:
    Apr 9, 2006
    Messages:
    292
    Country:
    United States
    After I successful mod my psp 2000 with 6.60 and i to my friend about its emulator and he want me to hack his too. Turn out his psp is the second gen of 2000 so I used the 6.20 hack and it work fine. However an issue come up when I am trying to use mvspsp. it say it is desiogn for pspslim and won't load while the cps 1 and cps2 work.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the emulator is giving this error when you try to run it or when you try to run a rom?

    -another world
     
  3. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
  4. Xellos2099
    OP

    Member Xellos2099 GBAtemp Regular

    Joined:
    Apr 9, 2006
    Messages:
    292
    Country:
    United States
    Thanks that fix the issue. Another question... how coem I can;t ever get mamepsp to work? Some peopel claim ti does but I can never got a single game to run.
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    it was ported so long ago it most probably requires a specific set of mame roms.

    -another world
     

Share This Page