PSO Episodes I & II backups REFUSE to load

Discussion in 'Wii - Backup Loaders' started by sirkamon, Nov 7, 2009.

Nov 7, 2009
  1. sirkamon
    OP

    Newcomer sirkamon Newbie

    Joined:
    Nov 7, 2009
    Messages:
    3
    Country:
    United States
    Hey there GBAtemp.

    I've recently had a bit of frustration trying to load a back-up copy of the gamecube game PSO Episodes I & II through Neogamma R7. I'll put the disk in, boot neogamma, and it detects everything just fine. The Gamecube Booter comes up as per usual, I hit A for auto-detect, and one of two things will happen, depending on which disk I'm loading (as I've burned several [​IMG] ) :

    1. I'll get the typical Gamecube DRE "An error has occured yadda yadda" message without fail for the particular disk inserted, or,
    2. It hangs on a black screen, doing nothing.

    Now, I've already ruled out it being a burning issue, since I've burned the same image onto multiple disks. I've also ruled out it being a ripping issue from the original disk, as I've already done this with several games as it is, and I tried dumping the image from the disk a second time and burning that one to no avail. It also isn't the burnable disks I'm using, since I've already made several working back-ups thus far; haven't changed the write-speeds or anything. Same old same.

    So, is there some sort of inherent incompatibility with Neogamma and this game? Should I just buck-up and use the original disk? Or am I missing something?

    Thanks in advance. If you guys need any information, I'll try my best to provide it.
     
  2. Archangel12

    Newcomer Archangel12 Member

    Joined:
    Oct 12, 2009
    Messages:
    18
    Location:
    Morgantown, KY
    Country:
    United States
    PSO doesn't work, simple as that really.
     
  3. sirkamon
    OP

    Newcomer sirkamon Newbie

    Joined:
    Nov 7, 2009
    Messages:
    3
    Country:
    United States
    Well... Thanks for clearing that up then. [​IMG]
     
  4. Archangel12

    Newcomer Archangel12 Member

    Joined:
    Oct 12, 2009
    Messages:
    18
    Location:
    Morgantown, KY
    Country:
    United States
    I know, it really sucks, but there just isn't any way to make it work either, and its one of the main games I really wanted to play too, but maybe with a new update sometime it will be compatible, just gotta hope I guess right?
     
  5. SFenton

    Member SFenton ಠ_ಠ

    Joined:
    Oct 14, 2008
    Messages:
    1,077
    Location:
    Derp
    Country:
    United States
    PSO isn't even compatible as a legit GC game, I'm afraid.
     
  6. self_slaughter

    Member self_slaughter GBAtemp Regular

    Joined:
    Apr 27, 2009
    Messages:
    105
    Country:
    Australia
    pso works fine on my hard modded wii (wiikey v1 clone) both as a shrunken multi-boot disc and as a normal disc, but unfortunately it won't work on my other soft modded wii... the modchip was worth it just for this game [​IMG]
     
  7. Subtle Demise

    Member Subtle Demise Entitled and Ungrateful

    Joined:
    Sep 17, 2009
    Messages:
    1,056
    Country:
    United States
    Yes it is.

    I've had this problem too, but with PSO Episode 3. I tried to trick it into playing with Action Replay but instead of hanging on a black screen, it gives me a "Turn off your Gamecube" error. On the Dolphin Emu, the game won't work unless it's the PAL version, so maybe there's hope in using a PAL backup on the Wii...I don't know but it's worth a try. I don't see how it's possible that there's just these games that don't work but the rest do. =\
     

Share This Page