PSA: RetroArc stay on december 9 release, newer won't work.

Discussion in '3DS - Homebrew Development and Emulators' started by _D1360_, Dec 17, 2015.

  1. _D1360_
    OP

    _D1360_ Advanced Member

    Newcomer
    92
    65
    Oct 7, 2015
    Colombia
    It seems like having lastest is the best, but after december 10th nothing works.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,503
    6,093
    Apr 20, 2015
    United States
    Tigard, OR
    December 9: CIA, 3DSX, 3DS

    there might be some screen tearing or other flickering going on. the last build I saw to not have this issue was November 23.
    unfortunately this build is too old that it has disappeared from the build server, but I have the 3dsx version: 2015-11-23_RetroArch_3dsx.7z
     
    _D1360_ likes this.
  3. Brawl9977

    Brawl9977 Advanced Member

    Newcomer
    54
    14
    Oct 13, 2015
    United States
    chicago
    does this mean it finally runs smoothly for old 3ds?
     
  4. _D1360_
    OP

    _D1360_ Advanced Member

    Newcomer
    92
    65
    Oct 7, 2015
    Colombia
    it means that retroarc won't work on any if you dont use < december 9th

    retroarc doesn't give ram or hz...