[PSA]Nintendo will not allow old Firmware users online.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Fureshyu, Feb 2, 2016.

  1. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    This is already being discussed in the ROM hacking forum but I thought I'd bring it to the CFW forum. It seems that if you are not on the latest firmware, all online services will require you to update to the latest firmware in order to use.

    I can confirm for n3ds but some o3ds users say they don't have the nag? I have rxtools 9.5 emunand and I guess I'm going to have to update to the latest if I want to continue playing MH4. And I loved rxtools too. :/
     
  2. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,037
    4,857
    Jun 24, 2007
    United States
    Wyoming
    Interesting.. I mean with this happening, I'm wondering if Nintendo doesn't have something up their sleeves for emunand users..
     
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    Just spoof CVER and NVER if you're using rxTools install the latest Friend List CIA or just switch over to ReiNand with 10.5 support.
     
    Last edited by Xenon Hacks, Feb 2, 2016
  4. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    I'm wondering how they were able to ninja that sort of implementation into our system? Or maybe its because all online services are server side? I'm not too technical but I'm just wondering how they'd be able to do that.
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    The servers just check your system version this is done already on the WiiU
     
    cearp likes this.
  6. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    I see in the other thread someone is trying that out and I'd like to see success before I touch the system files. Is there any chance of brick by doing so?
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    0
     
  8. Ralph1611

    Ralph1611 GBAtemp Maniac

    Member
    1,167
    490
    Dec 20, 2014
    United States
    Uh Oh
     
  9. Roboman

    Roboman GBAtemp Fan

    Member
    303
    70
    Jan 7, 2016
    United States
    Meh. We know how to effectively spoof firmwares, and we have extracted all the secret crypto keys. We'll be fine. This is a powerful motive for naive users to update, however. Nintendo really pushing for users to update.
     
    Last edited by Roboman, Feb 2, 2016
  10. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,942
    2,143
    Oct 28, 2015
    Chile
    under your bed
    My brother just told me he can't play online battles in pokemon omega ruby because the game asked him to update to the latest firmware... i thought it was due to some sort of server maintenance, but this thread confirms it.
     
    Last edited by DeslotlCL, Feb 2, 2016 - Reason: There are already pics of the update message
  11. cearp

    cearp the ticket master

    Member
    7,550
    4,813
    May 26, 2008
    Tuvalu
    and why not done sooner? but... good for nintendo i guess, a little chore for us
     
  12. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    So CVER/NVER spoof does not work I can only assuming it checking NATIVE_FIRM or something else.
     
  13. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    I see that to be able to spoof firmware, I need to use the NTR debugger and presumably use a computer to input the commands? What if I have a mac, what can I use? sorry for all the noobish questions, yes I jumped on the downgrade train haha.

    Edit: Ninja'd. nvm
     
  14. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Sure, it's possible to "brick" your emunand by modifying its files.

    But the whole point of emunand is that it's stupid easy to recover it when you "brick" it. All you have to do is either restore the emunand backup that you (should have) made before messing with the installed titles. Or if you didn't make a backup just start from scratch by cloning your sysnand again.

    But even then, none of this is necessary anyway since you can simply use ReiNand or something and update your emunand to 10.5.
     
  15. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    Thats old info its not relevent anymore
     
  16. Faolan

    Faolan Advanced Member

    Newcomer
    63
    13
    Oct 29, 2015
    United States
    Everything works n3ds 10.5 emunand can't play online with latest game updates on o3ds 10.3 Honestly not big deal here unless Nintendo has something sneaky up their sleves
     
  17. reiyu

    reiyu Canadian, eh?

    Member
    861
    188
    Jan 8, 2008
    Canada
    just use FMP, it still works.
     
  18. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    I have NTR CFW installed on my rxtools emunand, if I update to latest firmware, will NTR break? From my understanding, Reinand doesn't have region free and I have some games from JPN
     
  19. Jax

    Jax Pip Pip Cheerioink!

    Member
    4,130
    284
    Jul 31, 2006
    Portugal
    L.A.V.
    You can still use NTR on ReiNAND to play other region games
     
  20. N64

    N64 GBAtemp Fan

    Member
    425
    143
    Apr 16, 2014
    United States
    so rxtools n3ds are screwed for now? dang