Hacking PS4 Pro 6.72 exploit ran fine but not since ssd upgrade

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
So I tried the Leeful beta 4 and 6 back in August, didn't get errors at all no KP!
I though maybe I was lucky or stability had been improved...

Anyway I decided to upgraded to an SSD, Crucial MX500 1TB.
I took a backup of my original drive through system menu and DB_Backup on leeful's V6 beta, self hosted in cache...

I tried to clone the drive, that didn't work so I set it up using the recovery usb for 6.7.2
That went fine, but now I am using leeful v8 and I get many kp...
I tried to restore DB from leeful's menu but everytime that fails to a kp.

The very first time I had tried the DB restore it hadn't had the usb detected and proceeded to an internal db restore which wiped everything so I had to restore again! I'm just saying this part for leeful or others implementing stuff to propose to check for usb connection first because there is no confirmation whatsoever. I'm not complaining but that did take me over 90 minutes to restore...

So now I tried to just exploit on v8 and went the ftp route but right in the middle of the transfer it kp's!

Is it v8 that is less stable than v6 I was using before or my ssd that is making kp's like crazy? Could also be from the 6.7.2 restoration files? I did check the MD5 of that file...
Should I go back to regular hdd?

Anyone could provide insight on the situation?

Thanks in advance!
 

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
12,946
Trophies
2
Website
defaultdnb.github.io
XP
15,643
Country
United Kingdom
Since the exploit runs based on race conditions: perhaps the SSD speeds knock out the sync of the exploit? I have no idea if that’s possible, I don’t think it should be, but you never know. I’ll ask around...
 

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
I was actually wondering that myself... maybe it could explain why some have instability?

Using the stock hdd I didnt have a single kp... failed maybe 2-3 times to exploit but never kp'd, now it seems I cannot do much and it will...
I can actually try without the ssd see if that would still work.

Can anyone confirm they are getting kp on ssd or hdd ?
We should maybe do a poll?
 
  • Like
Reactions: KiiWii

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
12,946
Trophies
2
Website
defaultdnb.github.io
XP
15,643
Country
United Kingdom
I was actually wondering that myself... maybe it could explain why some have instability?

Using the stock hdd I didnt have a single kp... failed maybe 2-3 times to exploit but never kp'd, now it seems I cannot do much and it will...
I can actually try without the ssd see if that would still work.

Can anyone confirm they are getting kp on ssd or hdd ?
We should maybe do a poll?

Obvious question: did you delete webdata and cookies?

try delete them, reboot, rehost v8, and cache it. Reboot, load the page, wait a minute or two, load Mira/hen whatever you want to run.
 
  • Like
Reactions: FlowLive

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
I did not, will do that now good point.

Also I had run out of space on my original hdd running v6 and one game couldn't install, when I backed up it wasn't there obviously but to gain a bit of time I did not select many 20-40gb games bring down by 500gb less to backup. Now just like it was on v6 with original hdd, I get the message "could not install x game" popping up everytime I exploit it, would this be resolved by deleting webdata and cookies?
 
  • Like
Reactions: KiiWii

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
Alright so I thought I might as well use v6 since this is what I was using then, it did not kp so far... strange...
I was able to transfer via ftp except for 33 files/folders that did not, they seem related to web cache and stuff... so I took a capture of that.
0GEAsBK

qEwN9aQ

What do you think? Safe to assume those files are not needed?
Green Joy-Con D-Pad Shells for Nintendo Switch

meh, how do I add pictures? IMGUR link does not work...
 
Last edited by FlowLive,

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
Isn't an SSD mostly wasted in a PS4? That's what I heard anyway.
In a PS4 somewhat but PS4 pro it's apparently actually using a sata3 instead of sata2 as in the PS4... Thats what I heard but regardless, loading times are 30-50% faster depending on the game.
 

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
Alright, so I definitely have more success with v6 than v8... I still get no kp using v6... I'm clearing cookies and web data when changing...

But also strangely now I cannot seem to be able to use RPI anymore, I have deleted and reinstalled and whenever I send something it start and right away say complete... no prompts on the ps4 side at all...

Also, whenever I plug in my ethernet cable (DNS set to my pc ip) it stalls for quite a bit and have to reboot before attempting to reach my self host html though I think it was doing that before as well...
 
Last edited by FlowLive,

ItsmeAJ

Well-Known Member
Member
Joined
May 6, 2016
Messages
171
Trophies
0
Age
35
XP
1,186
Country
Isn't an SSD mostly wasted in a PS4? That's what I heard anyway.
not a waste, ps4 pro just does not take advantage of full ssd max speed but at least you don't have to worry about the drive getting bad sectors like hdd after too many kp, and loading speed also faster.
 
  • Like
Reactions: laz305
D

Deleted User

Guest
not a waste, ps4 pro just does not take advantage of full ssd max speed but at least you don't have to worry about the drive getting bad sectors like hdd after too many kp, and loading speed also faster.

I'm not saying this means it's impossible, but I have been on 6.72 exploit since day 1 and have had hundreds of crashes, and the hard drive is perfectly fine. The entire console is fine.

I mean sometimes I would get 10-20 crashes just to get it to work once because that's how bad it was. I probably had 100 or more crashes in one day.

I kind of wonder if those that got bad sectors in PS4 in general didn't use the hard drive elsewhere before they used it in the PS4 or bought it used, and who knows what could have happened to it before it was even installed in the PS4.
 
Last edited by ,
  • Like
Reactions: laz305

ItsmeAJ

Well-Known Member
Member
Joined
May 6, 2016
Messages
171
Trophies
0
Age
35
XP
1,186
Country
I'm not saying this doesn't mean it's possible, but I have been on 6.72 exploit since day 1 and have had hundreds of crashes, and the hard drive is perfectly fine.

So luck has been with you so far, but not with me and others I have seen, my 1tb hdd died because of kp back on the early stage of 5.05 jailbreak with only under 100 hours runtime, I replaced it with 500gb ssd and it has been good.
 
Last edited by ItsmeAJ,
D

Deleted User

Guest
So luck has been with you so far, but not with me and others I have seen, my 1tb hdd died because of kp back on the early state of 5.05 jailbreak with only under 100 hours runtime, I replaced it with 500gb ssd and it has been good.

Doesn't sound like it was a brand new hard drive you put in the PS4, unless it was just a bad brand new hard drive which can happen it sounded like you were actually unlucky. I don't believe the crashes alone caused a perfect hard drive to die in under 100 hours of runtime.

I mean I was a viewer on gbatemp around that time the 6.72 exploit hit not a member but I was searching every thread and spending a lot of time here and I don't remember one thread where someone said a crash killed their hard drive. If you could point some out then I'm wrong but I still haven't seen any since I joined.
 
Last edited by ,

FlowLive

Member
OP
Newcomer
Joined
Mar 5, 2020
Messages
13
Trophies
0
Age
42
XP
54
Country
Canada
Well in my case the ssd is brand new.

Speed is definitely improved on ssd compared to hdd, there's a myth flying around that it's not doing much but you get much faster loading times.
What I maybe should have done is using the ssd as an external since usb3 is loading as much as sata, I thought might as well improve the whole system speed... well... it sure doesn't help now if I can't even use RPI. I am trying with hen 2.1.3(leeful v6) and 2.1.3b(v8). My firewall is disabled... I don't get it.
 

ItsmeAJ

Well-Known Member
Member
Joined
May 6, 2016
Messages
171
Trophies
0
Age
35
XP
1,186
Country
Doesn't sound like it was a brand new hard drive you put in the PS4, unless it was just a bad brand new hard drive which can happen it sounded like you were actually unlucky. I don't believe the crashes alone caused a perfect hard drive to die in under 100 hours of runtime.

You haven't experience bad sectors drive caused by kernel panic so you don't believe it, I understand that. Seeing is believing, anyway.

And about the drive that died, it came with a sealed ps4 pro bundle, so maybe the hdd was bad from the factory like you said.
 
D

Deleted User

Guest
I never said I don't believe you, I said I don't believe it was a common problem and I don't believe the crash alone caused the death of the hard drive. Again if you can point to other threads where others had this problem then I am wrong.

--------------------- MERGED ---------------------------

Well in my case the ssd is brand new.

Speed is definitely improved on ssd compared to hdd, there's a myth flying around that it's not doing much but you get much faster loading times.
What I maybe should have done is using the ssd as an external since usb3 is loading as much as sata, I thought might as well improve the whole system speed... well... it sure doesn't help now if I can't even use RPI. I am trying with hen 2.1.3(leeful v6) and 2.1.3b(v8). My firewall is disabled... I don't get it.

Try this? Works for me. But I'm not using an SSD although it shouldn't matter.

https://gbatemp.net/threads/install...or-less-with-remote-package-installer.570371/
 

ItsmeAJ

Well-Known Member
Member
Joined
May 6, 2016
Messages
171
Trophies
0
Age
35
XP
1,186
Country
Well in my case the ssd is brand new.

Speed is definitely improved on ssd compared to hdd, there's a myth flying around that it's not doing much but you get much faster loading times.
What I maybe should have done is using the ssd as an external since usb3 is loading as much as sata, I thought might as well improve the whole system speed... well... it sure doesn't help now if I can't even use RPI. I am trying with hen 2.1.3(leeful v6) and 2.1.3b(v8). My firewall is disabled... I don't get it.

use leeful hen 2.1.3 from v6-v8, install rpi. And you should also put al azif dns to network settings to prevent the download process take data from playstation network.

I cant explain this, but it seems when you sending pkg via lan which also has internet connection, the download process on ps4 seems to stop receiving data from pc and getting download the pkg data from psn. putting al-azif dns to network settings will prevent this happening.

--------------------- MERGED ---------------------------

I never said I don't believe you, I said I don't believe it was a common problem and I don't believe the crash alone caused the death of the hard drive. Again if you can point to other threads where others had this problem then I am wrong.

there's no threads has been created for such common knowledge, people understand the damage of getting too much kernel panic on their hdds, it comes sooner or later.

I don't need to prove you're right or wrong, just when you get it, you know it.
 
D

Deleted User

Guest
If you can't get that tutorial to work with ANY exploit (try Mira No HB, not regular Mira though) then I'm started to suspect it's the SSD.

There would be nothing else to try but changing hard drives back and you probably don't want to try that. I got no other ideas it should work it does for me just fine. Or maybe you're not following the tutorial exactly right I have no way of knowing.
 
Last edited by ,
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: If you play an electric guitar at a beach will you shock people