PS4 in 1.76 firmware can't access Internet Browser :(

Discussion in 'PS4 - Console, Accessories and Hardware' started by Goku Junior, Dec 20, 2014.

  1. Goku Junior
    OP

    Goku Junior GBAtemp Advanced Fan

    Member
    951
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Hi! thanks for reading my problem :), let me explain it:
    I bought a PS4 with 1.5x firmware, I knew that firmware isn't exploitable, and I was thinking to update to 2.03, so before to do that, I used the GTA V Game Disc, and updated, so it gave me 1.76 firmware, so I remembered that was the exploitable firmware, so I tried to enter the browser to test the exploit, but when I open the browser app, an error message appear saying something that I need a Playstation Network account (and I don't have any PSN account from any PS device :( ) so I tried to create a account, but when I go to that part, the update chart appear, so I can't create any PSN account without updating, what can I do guys? Should I update to 2.03, create a account there and stay without updating? or is there another way to access the exploit?
    Thank you very much in advance!
    And forgive me if this was discussed.

    EDIT: I have now a PSN account, so I will try to enter next time to PS4 and see what it says.

    EDIT2: Nope, I tried on the PS4 to sign in with my account, but it request update for EVERY online thing, so I don't know what to do....
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,554
    10,487
    Jul 11, 2009
    United States
    I forgot
    That exploit isn't going to do anything for you at all. You might as well update and play future games instead of waiting months or years more likely for a webkit exploit to do something useful.
     
  3. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,797
    1,295
    Feb 28, 2010
    The Forge
    I've updated my PS4 for the exact reason Tom mentioned. If you want to play games now, do it now. If you want to wait for an exploit to become usable, buy a second PS4. Otherwise you'll miss out on quite a bit of good games.
     
  4. Goku Junior
    OP

    Goku Junior GBAtemp Advanced Fan

    Member
    951
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Thanks you both for answer me :) !
    Yeah, it seems I'm very limited without updating, I think it will take some time to the exploit do something significant, and I don't think this will be the only exploit in the whole PS4, yeah, I think in updating, thanks guys!

    EDIT: I have a Wii U, and yeah, that WebKit exploit is taking a time to execute more things, like having a kernel exploit or IOSU exploit,etc .