1. antonyfirst

    antonyfirst Member
    Newcomer

    Joined:
    Sep 14, 2016
    Messages:
    21
    Country:
    Albania
    Hi guys, I have a question... in my PS4 Pro, I have a FW that's in between 5.05 and 6.72. I want to update it to 6.72, how should I do? Is there a game I can borrow, that would install 6.72 to my PS4 Pro? I am located in EU, if that makes a difference...

    Thanks!
     
  2. laz305

    laz305 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 31, 2008
    Messages:
    536
    Country:
    United States
    While we all hate getting a KP has anyone ever really had any major damage done by a KP? Like had to format or lose database?
     
  3. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    15,275
    Country:
    United States
    someone on here posted that a kp once corrupted a save. I've never encountered any problems, but I guess it's possible.
     
    laz305 likes this.
  4. Manaboy

    OP Manaboy Member
    Newcomer

    Joined:
    Dec 18, 2017
    Messages:
    29
    Country:
    United Kingdom
    Thanks for the helps guys, now I've updated my PS4 to 6.72 following kiiwiis guide, now trouble is, everytime I try to load and cash xproject, it gives an ceaching error also says caech was deleted after fw spoof and to reboot. Does x-project support 6.72?
     
  5. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    15,275
    Country:
    United States
    afaik, it doesn't, no.
     
  6. SpaceMunkey

    SpaceMunkey Member
    Newcomer

    Joined:
    Nov 16, 2018
    Messages:
    17
    Country:
    United Arab Emirates
    Try deleting your cache and visit below web host from your ps4. It supports fw6.72:

    https://leeful.github.io/672v6/index.html
     
    Last edited by SpaceMunkey, Oct 5, 2020
  7. antonyfirst

    antonyfirst Member
    Newcomer

    Joined:
    Sep 14, 2016
    Messages:
    21
    Country:
    Albania
    How can I use payloads to rebuild databases on 6.72? Where do I find them?
     
  8. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    15,275
    Country:
    United States
    afaik, there's only that python script. I'd back up the app.db: upload_2020-10-9_11-43-7.png

    there are three databases (can't recall if it's those exact three) in the same folder as the app.db (if you include the app.db). I think it's in the home or user directory from what I remember. it shouldn't be too difficult to find to replace with the one that has all of your fake packaged games. the image above -- I made that using the db and sg dumper payload. it can dump trophies as well. anyway, it won't inject them, just them.
     
  9. White_Raven_X

    White_Raven_X Hack everything, hack the world!
    Member

    Joined:
    Sep 23, 2019
    Messages:
    384
    Country:
    United States
    I'm currently on 6.20... Should I upgrade to 6.72 or should I just wait?
     
  10. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    15,275
    Country:
    United States
    upgrade. there's no point in waiting.
     
    White_Raven_X likes this.
  11. prova

    prova Newbie
    Newcomer

    Joined:
    Nov 19, 2020
    Messages:
    2
    Country:
    Italy
    hello everyone I am on fw 5.05 and I would like to switch to 6.72 and I am evaluating, a couple of months ago it seemed not very stable, now I read that it has become stable, I have three questions, the first is can you suggest me a link exploit for 5.05 stable while deciding whether to upgrade? and a stable link for 6.72? the third question is, do you recommend me to upgrade? what are the advantages and disadvantages of upgrading now? thanks.
     
  12. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,450
    Country:
    United Kingdom
    You should use any of leefuls exploit hosts.

    5.05 https://gbatemp.net/threads/release-leeful-exploit-host-menu-for-self-host-and-esp-devices.534441/

    6.72 https://gbatemp.net/threads/release-5-new-6-72-exploit-menus-to-try.575783/

    Back up everything you can, sflash0 etc, so if you ever wanted to downgrade back to 5.05 is should be possible. I’m using X-Project 1.5.8 on my 5.05 and leefuls v10 on my 6.72.
     
  13. prova

    prova Newbie
    Newcomer

    Joined:
    Nov 19, 2020
    Messages:
    2
    Country:
    Italy
    thank you very much for the speed of the response and for the links, only thing, I did not understand well, maybe I am the one who misunderstood, is it possible to make a backup and in case return to 5.05? if the answer is positive is there a guide? Thanks again
     
Draft saved Draft deleted