1. Manaboy

    OP Manaboy Member
    Newcomer

    Joined:
    Dec 18, 2017
    Messages:
    29
    Country:
    United Kingdom
    Hi, my PS4 is on 5.05 with cfw support, I've heard that the new 6.72 webexploit recently got released, is this for real? If so, is it a good idea to update? Like does the webexploit lack any abilities that the 5.05 cfw has?

    I've only used my PS4 for around 20 hours playing RE7 VR, since the firmware limitations on game support, and not being able to play later firmware games on original disc, I've just been playing my switch and pc steam games.

    Thanks for any advice and help.
     
  2. m3inard

    m3inard GBAtemp Regular
    Member

    Joined:
    Aug 28, 2020
    Messages:
    100
    Country:
    Philippines
    more stable now
     
    Manaboy likes this.
  3. mschumacher69

    mschumacher69 GBAtemp Fan
    Member

    Joined:
    Mar 26, 2013
    Messages:
    307
    Country:
    There's no such thing as CFW on the PS4. It's exploited OFW.

    6.72 is still not as stable as 5.05, so stay on 5.05 as much as you can, until it gets more stable.

    You can play most games which are between 5.05 and 6.72 with a backport patch.
     
    KiiWii and Manaboy like this.
  4. Manaboy

    OP Manaboy Member
    Newcomer

    Joined:
    Dec 18, 2017
    Messages:
    29
    Country:
    United Kingdom
    Thanks for the reply, that's what I mean Hen exploit support. So it's not yet stable. Would you know if there is any way to get Kingdom hearts 3 running? I've actually got their official game however it will not boot without a firmware update, is there back port version available or will it work with this new 6.72 exploit?


    Regards

    — Posts automatically merged - Please don't double post! —

    Thanks for the reply.

    How stable? Enough to warrant an update from 5.05?

    Regards
     
  5. Deleted User

    Deleted User Newbie

    I mean it's up to the person if they want to stay on 5.05 and deal with backports. But IMO, 6.72 with Hen is perfectly fine. Is it impossible you will get 1 or 2 crashes? No. Is a crash going to hurt your PS4? No.
    If you use rest mode you don't even have to do the exploit anymore and it's very likely it will work on the first try.
     
    Manaboy likes this.
  6. bfoos

    bfoos GBAtemp Fan
    Member

    Joined:
    Dec 5, 2006
    Messages:
    347
    Country:
    United States
    I recently updated my 5.05 PS4 to 6.72 and I don't regret it one bit. All of my previously installed games still work fine, plus now I have access to a slew of new games and don't have to muck about with backporting.
     
    Last edited by bfoos, Aug 31, 2020
    Manaboy likes this.
  7. ItsmeAJ

    ItsmeAJ GBAtemp Regular
    Member

    Joined:
    May 6, 2016
    Messages:
    138
    Country:
    You will get the same answer "6.72 is unstable and stay at 5.05 as long as possible blah blah" every single damn time the question is being asked from people who've only read reports without 6.72 experiences.

    I would say 6.72 is stable enough for daily use, there are kernel panic shutdown chances but there are also workarounds to minimize the chance of getting panic shutdown rapidly like others have experienced.

    It's simple, after getting panic shutdown while running exploit, you should always do a clean restart after turning the console on instead of rushing to run jailbreak again and again without success. The next time you run exploit, it will be almost 99% successful. I've rarely gotten panic shutdowns 2 times in a row by doing a clean restart.
     
    Last edited by ItsmeAJ, Aug 31, 2020
    Manaboy and Deleted User like this.
  8. mschumacher69

    mschumacher69 GBAtemp Fan
    Member

    Joined:
    Mar 26, 2013
    Messages:
    307
    Country:
    The problem with 6.72 is not stability, it's the lack of payloads, most of which haven't been ported to 6.72 yet.

    For example, the db backup/restore payloads might not be available yet. So if you get a crash and your db gets corrupted, you might not be able to restore it and you would have to re-install all your games.

    I would only upgrade to 6.72 once all the payloads that I use are available on 6.72.
     
  9. ItsmeAJ

    ItsmeAJ GBAtemp Regular
    Member

    Joined:
    May 6, 2016
    Messages:
    138
    Country:
    dbbackup/restore payloads are already ported to 6.72 and work just fine, as well as PS4_db_rebuilder which uses python script.
     
    Last edited by ItsmeAJ, Aug 31, 2020
    Manaboy, KiiWii and Deleted User like this.
  10. Deleted User

    Deleted User Newbie

    Stay on 5.05 if you want but stop spreading bullshit or at least educate yourself because you post wrong info. My PS4 has crashed over 200 times when it actually was unstable and it never corrupted my db. However nothing to do with crashing I tried a database rebuild and my games disappeared but I was able to get them back. There is a db rebuilder already so maybe you shouldn't guess on these things when you say "the db backup/restore payloads might not be available yet"

    Maybe you're just misinformed but it sure seems like to me you're trying to spread fear to others just because you don't want to update yourself.

    — Posts automatically merged - Please don't double post! —

    I was able to do this the first week 6.72 was out after I rebuilt database and my games disappeared, got them back.

    Those staying on 5.05 will swear your PS4 will die if you update to 6.72, don't believe their lies just because they are afraid to update. I have had 6.72 since the first day the exploit was able to be done, and it was sorta rough at first but somehow my PS4 still works and now it's not even unstable anymore.
     
    Last edited Aug 31, 2020
    ItsmeAJ likes this.
  11. mschumacher69

    mschumacher69 GBAtemp Fan
    Member

    Joined:
    Mar 26, 2013
    Messages:
    307
    Country:
    Fine, but I'm sure not all payloads have been ported yet.
     
    KiiWii likes this.
  12. ItsmeAJ

    ItsmeAJ GBAtemp Regular
    Member

    Joined:
    May 6, 2016
    Messages:
    138
    Country:
    which payloads you need that not ported yet?
     
  13. mschumacher69

    mschumacher69 GBAtemp Fan
    Member

    Joined:
    Mar 26, 2013
    Messages:
    307
    Country:
    Open the 5.05 and 6.72 sections on Al-Azif's Live Exploit Host and you can see that not all payloads are available on 6.72 yet.
     
  14. ItsmeAJ

    ItsmeAJ GBAtemp Regular
    Member

    Joined:
    May 6, 2016
    Messages:
    138
    Country:
    Which one exactly? all useful payloads are already ported.

    Don't tell me you are expecting these payloads "enable browser and rif renamer" to be ported. Who needs these two anymore after 2 and a half year stuck on 5.05?

    Fan threshold, hen 2.1.3 are on leeful beta 6.72 page, you should look for other options than heavily depend on al azif online host.

    btw staying on 5.05 is your choice, but spreading misinformation which discourages others to try 6.72 is not good.
     
    Last edited by ItsmeAJ, Aug 31, 2020
    Manaboy likes this.
  15. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,011
    Country:
    United Kingdom
    There is no “misinformation”, it’s sound advice.

    The fact remains there are literally heaps of payloads for 5.05 that haven’t made it to 6.72 yet, and even if they did, 6.72 does not have the stability 5.05 does. Sure 6.72 has the bread and butter payloads, but even the fan implementation is backwards in comparison to 5.05’s smoothness.

    My opinion, as someone who has a 5.05 and a 6.72 system is to stick to 5.05 for the most part.

    6.72 is decent, but you can do all this far more stable-y with 5.05 thanks to back porting.

    There are very few games that don’t work At all or have minor issues back ported, in comparison to those that do.
     
    Manaboy, ItsmeAJ and mschumacher69 like this.
  16. schatzi24

    schatzi24 Advanced Member
    Newcomer

    Joined:
    Apr 25, 2018
    Messages:
    60
    Country:
    Italy
    I have the 5.05 and 6.72 console,i have all my saves ported to my 6.72 and the game are still work fine.
    I have testet a lot of games i have ca. 50 games on the 6.72 with 2tb firecuda inside and 1tb external HD.
    All work fine and no issues.
    When i start the 6.72 and go to web browser i have leeful v6 and HEN 2.1.3 no kernel panic. Sometimes say exploit not executable,restart PS4. But after this the exploit work fine.
    Also rest mode work for more than 1 week.
    For me is the 6.72 exploit fine and my Death Stranding PS4 6.72 is a nice console (-:
     
    Manaboy and KiiWii like this.
  17. Manaboy

    OP Manaboy Member
    Newcomer

    Joined:
    Dec 18, 2017
    Messages:
    29
    Country:
    United Kingdom
    Thanktsfor all info guys, just wanted to ask, has anyone got kingdom hearts 3 and final fantasy 7 remake working on 5.05 or 6.72, back ported or otherwise? These are the only two gamesm interested in, I have the original of both of them, I had a banned PS4 slim that I got just to play these two games but sold it on eBay from advice from a friend who says with the announcement of ps5 I'll lose money if I don't sell now. So now I only have my 5.05 PS4 slim :(

    — Posts automatically merged - Please don't double post! —

    Also had a ps4 pro that I repaired and sold on eBay.

    Regards
     
  18. Esdeath

    Esdeath Advanced Member
    Newcomer

    Joined:
    Jul 16, 2016
    Messages:
    91
    Country:
    Germany
    FF7 Remake is higher than 6.72 so no. KH3 Backports work fine.
     
  19. Manaboy

    OP Manaboy Member
    Newcomer

    Joined:
    Dec 18, 2017
    Messages:
    29
    Country:
    United Kingdom
    That's good, soul calibre 6 requires 6.72?
     
  20. Esdeath

    Esdeath Advanced Member
    Newcomer

    Joined:
    Jul 16, 2016
    Messages:
    91
    Country:
    Germany
    Belive it was 5.50 but you can definitely play it
     
Draft saved Draft deleted