Ps3 not working after updating to 4.46

Discussion in 'PS3 - Console, Accessories and Hardware' started by razorvlades, Jul 7, 2013.

  1. razorvlades
    OP

    razorvlades Member

    Newcomer
    2
    May 6, 2012
    United States
    So I booted up my ps3 to watch Netflix and I needed to update to get online. I think I was on 4.41 but I know I wasn't on 4.45. So when I clicked update it downloaded and restarted the system, but the system wouldn't start up. The screen stays black like there's nothing plugged in. I have tried resetting the display settings and tried putting it into safe mode but nothing works. The screen stays black. l called Sony and they said that I would have to pay 99$ for a new system because I am out of warranty, which I think is bull because I couldn't help that the update f***ed up my ps3. Does anyone have any ideas on how I can fix this?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice