ps vita 3.01 update to 3.55 and exploit

Discussion in 'PS Vita - Hacking & Homebrew' started by ioshi, Feb 11, 2016.

  1. ioshi
    OP

    ioshi Newbie

    Newcomer
    6
    0
    Feb 11, 2016
    Italy
    Hi at all...recently i discovered this forum and is very great!!!

    Now i ask your help to resolve my issue.

    I have a ps vita with firmware 3.01 i will hack it but i haven't any psp game install on it,and i haven't ps3,and i don't know nobody that can help me.

    Now if i upgrade vita at 3.55 can i sign in psn without update latest firmware and download an exploit game to install ark exploit?

    All this without a ps3?

    My friend has a ps vita at 3.52 with metal gear portable ops eu version installed,can i use it?

    Plz help me or i need to update to 3.57 to use my vita
     
    Last edited by ioshi, Feb 11, 2016
  2. exocetdj

    exocetdj Member

    Newcomer
    18
    2
    Feb 10, 2016
    Don't update to 3.57 period.
     
  3. ioshi
    OP

    ioshi Newbie

    Newcomer
    6
    0
    Feb 11, 2016
    Italy
    What i do?
     
  4. Voxel

    Voxel u wot

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,218
    5,965
    Jun 27, 2015
    United Kingdom
    England, UK
    Do not update to 3.52! Do not update to 3.55! Do not update to 3.57! Basically, don't even think about updating to anything above 3.51!

    3.51 and lower are your upmost priorities for both native Vita hacks and PSP-side kernel exploits! I beg you do not update past 3.51 no matter what.**

    There is a folder of PS Vita updates which you can manually update to OFFLINE with here: https://www.copy.com/s/t:AoXIOYcaY3X4cBzP;p:%2FPS%20Vita/Firmwares;oid:4213

    Get 3.18 in my opinion. It has package installer support (for drm-free packages (basically import legal, free apps)) and Rejuvenate for Unity for native Vita hacks.

    More details here: http://hackinformer.com/PlayStationGuide/PSV/FIRMWARE_VITA1000.html

    **It's your choice if you want to update for online features and pointless shit like that, but I simply just strongly recommend using your PS3 to activate your lower FW Vita and to download apps from your PS3 to transfer to the Vita.
     
    Last edited by Voxel, Feb 11, 2016
  5. exocetdj

    exocetdj Member

    Newcomer
    18
    2
    Feb 10, 2016
    I wish I still had the address of the person I got mine from, updating to 3.57 grr.....:rofl2::gun:

    I love the idea of being able to downgrade firmwares but Sony put a crapper on that it seems
     
  6. ioshi
    OP

    ioshi Newbie

    Newcomer
    6
    0
    Feb 11, 2016
    Italy
    Hi finally i find my friend with ps3 and i download on ps vita numblast,tekken 2 and skate park city but not world of pool download os blocked...
    Now i need exploit for nimblast 3.01 but the link of hackinformer is down someone has it?
    Can you say me what i do now?
     
  7. Voxel

    Voxel u wot

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,218
    5,965
    Jun 27, 2015
    United Kingdom
    England, UK
    You don't need a specific exploit game anymore. Since the discovery of the email exploit, you can now use any PSP game/demo you want and overlap the TN-V or ARK loader onto it.
     
  8. ioshi
    OP

    ioshi Newbie

    Newcomer
    6
    0
    Feb 11, 2016
    Italy
    Hi guys,last day i successfully instal tn-v with bubble and email hack...but when i tried to install tn-x i find tn-x hack use same folder ad tn-v and if i install one i can't install other...can you help me? I have tekken 2 on my vita.
     
  9. zekepliskin

    zekepliskin GBAtemp Regular

    Member
    247
    68
    Oct 13, 2015
    Hampshire UK
    Hex edit the H.BIN file so the path at the end reads TNX rather than TNV. Rename the whole folder to TNX and transfer it along with the Tekken 2 exploit save data folder.
     
  10. ioshi
    OP

    ioshi Newbie

    Newcomer
    6
    0
    Feb 11, 2016
    Italy
    i tried...but don't work give me an error c1-2858-3 after lose a survival match....any suggest?
     
  11. driverdis

    driverdis I am Justice

    Member
    2,452
    939
    Sep 21, 2011
    United States
    1.048596β
    Update to 3.18 then TN-V and TN-X will be available for use. Package Installer also works on 3.18.
     
  12. archnachoofthepi

    archnachoofthepi Advanced Member

    Newcomer
    79
    17
    Aug 4, 2007
    United States
    I noticed that the latest firmware on that website is 3.52; does anyone know of a location that has 3.55? I'm in a similar situation to the TC, but the one I'll be getting is on 3.52 and I've already got the mimana Iyar setup from my old 3.55 ps vita.