Project M working on vWii, but not on an original Wii

Discussion in 'Wii - Backup Loaders' started by LaPingas, Aug 6, 2017.

?

wat do :/

  1. SYS CHECK

    0 vote(s)
    0.0%
  2. install some cios

    0 vote(s)
    0.0%
  3. u can't do nothing

    0 vote(s)
    0.0%
  4. wait for gcc adapter support for vwii?

    0 vote(s)
    0.0%
  1. LaPingas
    OP

    LaPingas FGC Monster

    Member
    309
    77
    Nov 2, 2016
    Israel
    Armada's Mustache
    I tried several methods. Ocarina and and mod files on SD, making an ISO of Project M (copied for both WBFS drive and FAT32 drive)..
    The only think I left with is launching with a real copy, but only my friend has one and it's PAL.
    All methods give me a black screen after trying to launch, except for copying to WBFS drive which gives the green screen that asks for ejecting the game and trying again (and I tried again).

    The thing is.. it works on vWii. Although it doesn't help me much since you can't use the GCC Adapter for Wii U on vWii, except for Nintendon't. I heard that it can be made but no developer does it, which I think is a missed opportunity but I won't tell the devs what to do..

    All said above is with USB Loader GX. With CFG Loader (on Wii) it says:
    set_frag: -128
    ERROR: SetWBFS: -128

    Should I do a sys check?
    If I do plz link me to download sys check
    Is there any other solution that installing some missing cIOS? And if not, which should I download?

    Thx from ahead.