Probs with Snes Emulator on Wii (GC)

Discussion in 'Wii - Hacking' started by RolandGilead, Jul 13, 2007.

Jul 13, 2007
  1. RolandGilead
    OP

    Newcomer RolandGilead Member

    Joined:
    Jun 27, 2004
    Messages:
    18
    Country:
    Hi, I'm using the snes9x-gx 2.0 emulator on my Wii, but I can't manage to load any savegames. This is what I do:
    I save a game to slot A. (Save successful with xxx bytes)
    Then I want to restart the game with this savegame. I coose: Load game from DVD --> DK Country. Then I am back in the main menu where I go into the SRAM manager-->load from Slot A. Then I get the message "successfully loaded" but when I click A I get back to the main menu. When I return to game it always starts from the beginning.

    The same goes for another Snes emu, I don't know the name but it's got a Yoshi in the menu.

    it works with an NES emulator.

    Has anyone got an idea? Or is there any other emu I could try? I only know of these two I mentioned.

    I don't know if this is the right forum, please move it if it's wrong.

    PS: The Wii is modded with Wiikey.
     
  2. acky

    Member acky GBAtemp Regular

    Joined:
    Oct 10, 2006
    Messages:
    166
    Country:
    Australia
    You are using a GC memory card yes?
     
  3. Sick Wario

    Member Sick Wario Club Nintendo

    Joined:
    Jul 24, 2006
    Messages:
    1,207
    Location:
    NNID: godrugal
    Country:
    United Arab Emirates
    do you load the ROM before or after trying to load the savestate?
     

Share This Page