Problems with wimotes

Discussion in 'Wii - Hardware, Devices and Utilities' started by The_Dragons_Mast, Aug 17, 2010.

Aug 17, 2010
  1. The_Dragons_Mast
    OP

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Today I tried to open my wii and found out the wiimotes arent working they keep flashing for 1 or 2 sec then close. I have 2 remotes i cant sync either and both of them used to work yestarday. I tried changing batteries but didnt work the only stuff i installed to my wii recently was hbc , boot mii ios and prii loader (I hadthem all before i just updated) so any one know how to fix it??
     
  2. tagzard

    Banned tagzard Tagzard the Crazy Dinosaur with Wings.

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Location:
    Chicago Illinois
    Country:
    United States
    i had the same plroblem but it just fixed it self after 2 days so ya i got lucky
     
  3. The_Dragons_Mast
    OP

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well lucky you iam getting crazy i tried updating my system menu reinstalling some ios and nothing worked iam not even sure if it is a software problem anymore
     
  4. Taellon

    Member Taellon GBAtemp Regular

    Joined:
    Apr 30, 2009
    Messages:
    136
    Country:
    Canada
    Same thing is happening to me. I just had a little cousin over so I thought he might have wrecked it somehow since the only controller not working is the one he used. I hate kids so much. He also left a bunch of discs out of their cases and threw controllers all around the room. I think it somehow managed to change a bunch of ISOs as well so I'm going to have to re-modify my Wii again. I seriously wanted to just throw the kid outside, luckily him and his family left today but now I have a huge mess to clean up. I just don't understand how people can be such slobs and not care about property like they do.
     
  5. The_Dragons_Mast
    OP

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well I finally managed to get it to work although i still dont know what was wrong consider I re installed and updated lots of stuff but I dont really care much and for you Taellon I know what you mean my brother and little sis caused this mess then left me and went to do something else while i was stuck for and hour and half messing with my wii
     

Share This Page