Problems with WFC usb stick to a SoftAP

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by lilfrankie, Mar 25, 2007.

  1. lilfrankie
    OP

    lilfrankie GBAtemp Regular

    Member
    2
    Dec 31, 2006
    Netherlands
    Hi,

    I read the tutorial on how to make a SoftAP of your Nintendo Wi-Fi usb connector, but it won't really work. The problem is that I already have a network in my house with 3 other pc's, so when I click 'allow other devices to share internet connection' it says something about my IP should automatically change in 192.168.0.1 (which now is 192.168.0.4). If I do this, my home network will be lost, and it doesn't work when I try it.
    The strange thing is that it DID use to work for a while (atleast, commercial games), but I wanted it to work on homebrew (which ofcourse, it didn't) and then I mested up a bit to much, so now it doesn't work with anything. I don't know how I did it. Everything went well, I jst followed the tutorial (http://forums.afterdawn.com/thread_view.cfm/1/390312). But from step 6 it started to go different. I couldn't uncheck "Enable ICS" in the menu. But I remember that it didn't go the first time but it still worked then. I just don't know what to do anymore.

    EDIT: If I try to connect with my DS, it says error 52100: able to connect with blablabla but unable to get internet available or something like that.

    Please help me.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice