Problems with WD My Passport 1TB and DIOS MIOS

Discussion in 'Wii - Backup Loaders' started by KnilKrad, Aug 27, 2013.

  1. KnilKrad
    OP

    KnilKrad Member

    Newcomer
    23
    0
    Apr 14, 2013
    United States
    Hello.

    I recently purchased a refurbished WD My Passport 1TB HDD (model WDBBEP0010BBKREF) for use with DIOS MIOS. However, I am having some rather major issues. On every game I've tried loading from it, the game will play for a short time, then the Wii will shut itself off. I did not have this problem on my previous hard drive (although I did have some other problems). The time this happens varies from game to game, but tends to happen pretty quickly. It happened after one match in Melee, and on Mario Kart: Double Dash, I can't even get to the title screen - I get past the Nintendo splash screen, see Lakitu, press start, and the Wii turns off. I've also had similar issues with Midway Arcade Treasures and Mega Man Anniversary Collection.

    I'm using DIOS MIOS 2.10, but I also had the issue on 2.9.

    I'm considering just returning the drive and trying a different model (any recommendations on models that are affordable and work well with DIOS MIOS would be appreciated), but I'd first like to ask if anyone has any idea how I might fix this.

    Any help at all, even if it's just telling me that I'm bad at choosing hard drives, would be much appreciated.
     
  2. Leo Alves

    Leo Alves GBAtemp Regular

    Member
    117
    17
    Dec 16, 2012
    Brazil
  3. KnilKrad
    OP

    KnilKrad Member

    Newcomer
    23
    0
    Apr 14, 2013
    United States
    Disabling spindown got me results, but not necessarily helpful ones. After a quick test, I've found that Mario Kart will now go past the title screen, but Midway Arcade Treasures now crashes basically as soon as it loads. I got to see about one frame of the first screen before the Wii turned off. Previously, it usually wouldn't crash until I tried to load a game.
     
  4. Leo Alves

    Leo Alves GBAtemp Regular

    Member
    117
    17
    Dec 16, 2012
    Brazil
    Make sure that:
    - The HDD was formatted in FAT32 and cluster size 32kb
    - The HDD is plugged into usb1 (Dios looks for the first partition on the drive, USB1/games/GAMEID/game.iso)
    - If you are using two partitions, the partition that you put the GameCube games has to be primary and active

    But if you've done that, then I think unfortunately the model you purchased is incompatible with the Dios Mios. Some models of Western Digital have this shutdown problem