Problems with updating wiikey firmware

Discussion in 'Wii - Hacking' started by KamiCrazy, Oct 17, 2007.

Oct 17, 2007
  1. KamiCrazy

    Newcomer KamiCrazy Newbie

    Jan 4, 2007
    New Zealand
    I just wanted to know if any other users had any issues with updating the firmware on their wiikey?

    I eventually got it done but this is what happaned.

    When I first put the freshly burnt dvd in it would not read the disc. It kept giving me "disc unreadable" I then tried putting in the other freshly burnt dvd I had which was the config 1.3 disc and it read fine. I kept switching the discs and powering it on and off for a bit and then at one point the wiimote stopped working. It just wouldn't sync with the console.
    So I powered it down and turned it back on and then bam it read the update disc.

    Then when I started the update disc the machine would black out and then reset itself after 3 secs. This happened again and again and again. I changed the disc a few times to the config disc to see whether it would boot up and the config disc was fine. The update disc however kept crashing. However in the end I'm not sure what happened but it just worked and I got the at image of the chicks butt and it didn't crash.

    At this point it was trying to initialise the drive. And it failed... it asked to press A to retry (I was worried here that I had a bung drive or chip and wouldn't be able to update). It retried initialisation and it worked.

    I then pressed the reset button to start the update test and off it went and tested okay. Then I started the update and that worked fine as well.

    After I rebooted the machine I was a bit doubting so I went and popped the disc back in and restarted the update procedure. This time it booted fine, didn't crash and the drive initialisation didn't failed. It updated fine again.

    Anyone else encounter this strange series of events? I persisted and it worked finally but having so many problems updating is a bit worrying.
  2. Noitora

    Member Noitora ::

    Aug 9, 2007
    no...I had no problems updating...[​IMG]
  3. no1r

    Newcomer no1r Member

    Aug 29, 2007
    United States
    i ve a problem too,
    i updated my wii to 1.9b without any errors.
    but after i booted up my wii, i cant read any backups :/
    then i tried the recovery disc, but no succes, maybe some guys of you have some ideas how to fix it [​IMG]

Share This Page