Problems with System Memory

Discussion in 'Wii - Backup Loaders' started by agreen1982, Jul 24, 2010.

  1. agreen1982

    agreen1982 Newbie

    Apr 26, 2004
    hi guys

    Ive recently tried updating and reinstalling all my wii software for backup loaders, and everytime i try to load either Mario Galaxy 2 or lego harry potter, i keep getting an error with my system memory (either read or write).

    On the other hand though, i have about 100 games on my USB hard drive, and just about everyone on of those work.

    I have tried different downloads of those two games mention, i even tried loading the Mario Galaxy 2 disc and same problem. I have tried renaming the code for the game as well as all the different backup loaders with just abotu every different setting with all showing the same error. The only thing i havnt tried yet is the installyion of Firmware 4.3

    For the record, i have 4.2 installed, i have Rev 19 the the version 5 for the IOS222 and 223 etc. And have used Dopmii to make sure all the IOS are correct and freshly installed (the correct way)

    Would anyone have any suggestions? as i have spent 20 hours trying to fix this, and i cant figure it out.

    Cheers in advance