Problems With NeoGamma R7

Discussion in 'Wii - Backup Loaders' started by 67birdman, Dec 13, 2009.

Dec 13, 2009

Problems With NeoGamma R7 by 67birdman at 6:48 AM (1,010 Views / 0 Likes) 4 replies

  1. 67birdman
    OP

    Member 67birdman GBAtemp Fan

    Joined:
    May 25, 2008
    Messages:
    441
    Location:
    Vancouver, BC
    Country:
    Canada
    Hi
    I recently softmodded my wii, with CiOS38 rev14..
    I am trying to play backups using Neogamma R7.
    Tried burning them twice with two different burn speeds, 4x and 2x.
    I am using Memorex DVD-RW, but I keep getting the disc error 1101. [​IMG]
    What do I do?? [​IMG]
    Thanks
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Memorex DVD-RW thats your 1st proplem.You have been around for a while so no doubt you installed DVDx HBC and Bootmii
     
  3. 67birdman
    OP

    Member 67birdman GBAtemp Fan

    Joined:
    May 25, 2008
    Messages:
    441
    Location:
    Vancouver, BC
    Country:
    Canada
    Yeah, I installed DVDx, HBC, and Bootmii.
    But what is it about the dvd?
     
  4. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Well from what ive seen reading through the forums, is that everyone has trouble with this peticular disk.
    You could even have a dirty laser lens ?
     
  5. 67birdman
    OP

    Member 67birdman GBAtemp Fan

    Joined:
    May 25, 2008
    Messages:
    441
    Location:
    Vancouver, BC
    Country:
    Canada
    Oh really? [​IMG]
    My lens isn't dirty, I played many originals on it.
     

Share This Page